Notices

Proprietary Information
The information, descriptions, photos and illustrations in this manual are the property of Datasonics, Inc. Materials may not be reproduced or disseminated without the prior written consent of Datasonics.

Warranty
Datasonics, Inc. warrants each of its products to be free from defects in materials and workmanship for a period of one year from the date of delivery to the original purchaser. Obligation under this warranty shall be limited to the repair or replacement, at the sole discretion of Datasonics, of any product returned to our Cataumet, Massachusetts, facility, or to a Datasonics-authorized field service facility. All products returned shall be shipped to Datasonics FREIGHT PREPAID, and shall be returned to the customer FREIGHT COLLECT. This warranty does not apply in cases where product malfunctions result from improper operation or mishandling.

Liability
Datasonics assumes no liability for damages, losses or costs incurred consequentially through operation or malfunction of Datasonics products.

Title
Title shall pass to the buyer on delivery to the carrier at Cataumet, Massachusetts, U.S.A. Risk of damage or loss following such delivery shall be the buyer's, and Datasonics shall in no way be responsible for safe arrival of the shipment. Title shall so pass to the buyer regardless of any provision for payment of freight or insurance by Datasonics, and regardless of the form of the shipping documents. If shipment is consigned to Datasonics, it shall be for the purpose of securing the buyer's obligations under contract.

Changes
Datasonics reserves the right to make changes in design or specifications at any time without incurring any obligation to modify previously installed units.

This manual is provided for informational and reference purpose only and is subject to change without notice.
Preface

Congratulations on your purchase of the CAP-6600 Chirp II Acoustic Profiling System! The CAP-6600 delivers high resolution subbottom profiling using advanced Chirp technology.

This manual provides detailed information about the many useful features incorporated into the DSP-661 Processor Software. It is included as a supplement to the Volume I, *System Manual*, which should be consulted first for instructions on system setup and deployment. Volume I also provides some basic hardware and software operating instructions for getting the system operational quickly.

This manual is divided into six sections:

- **Section 1 - Introduction** describes how start the DSP-661 Processor Software and access the Main window’s menus, the Quick-Access bar, the Chirp 2 Controls window, and the HawkEye feature set.

- **Section 2 - Using the File Menu** provides instructions on how to play back, record, and print profile data and bathymetry, and set up and test the communications ports.

- **Section 3 - Using the Display Menu** covers all of the many display options that apply to the window displays, as well as event marking, setting up the navigation grid, and applying special filtering.

- **Section 4 - Using the Window Menu** describes the six available windows for displaying profile data, bathymetry data, navigation information, and signal-to-noise ratio.

- **Section 5 - Using the Tools Menu** describes the use of the available options for calibrating the bottom classification categories, setting up for non-Chirp subbottom profiling and depth sounding, performing diagnostics, and checking calibration.

- **Section 6 - Using the Help Menu** describes how to access the system status, activate the cue cards, and access the on-line help.
Notes and Warnings
Where applicable, special notes and warnings are presented as follows:

NOTE   A referral to another part of this manual or to another reference; a recommendation to check that certain criteria are met before proceeding further in a step or sequence; or general information applicable to the operation of the CAP-6600 Chirp II Acoustic Profiling System.

WARNING A reminder that dangerous or damaging consequences could result if certain recommended procedures are not followed.

Comments
We welcome your comments and suggestions for improving this documentation set, identifying specific applications for the CAP-6600 Chirp II Acoustic Profiling System and other Datasonics products, and developing better ways of serving you with acoustic technology.

Please contact us at:

DATASONICS, INC.
Attention: Customer Service
1400 Route 28A
Cataumet, MA 02534
U.S.A.

Telephone: (01) 508-563-5511
Fax: (01) 508-563-9312
Contents

Notices ........................................................................................................ ii
  Proprietary Information ........................................................................... ii
  Warranty ................................................................................................. ii
  Liability ................................................................................................... ii
  Title .......................................................................................................... ii
  Changes .................................................................................................. ii
Preface ......................................................................................................... iii
  Notes and Warnings .............................................................................. iv
  Comments .............................................................................................. iv
Contents ....................................................................................................... v
List of Figures ........................................................................................... x

SECTION 1
Introduction ................................................................................................. 1-1
  System Startup ....................................................................................... 1-3
  Main Window ......................................................................................... 1-5
  Menu Bar ............................................................................................... 1-6
  Quick-Access Bar ................................................................................. 1-8
  Display Area .......................................................................................... 1-10
Chirp 2 Controls Window ............................................................................ 1-11
Display Features ......................................................................................... 1-12
  Virtual Resolution ............................................................................... 1-12
  HawkEye Zoom .................................................................................... 1-13

SECTION 2
Using the File Menu ..................................................................................... 2-1
  Playback ................................................................................................. 2-4
  Playback From Disk ............................................................................. 2-5
  Playback From Tape ............................................................................. 2-7
  Copying During Playback ...................................................................... 2-9
    Copy to Disk ....................................................................................... 2-10
    Copy to Tape ..................................................................................... 2-10
  Record .................................................................................................... 2-11
  Recording Data Rate ............................................................................. 2-12
    Default and User Defined Recording Data Rates ................................ 2-13
    User Defined Recording Data Rate Selection ..................................... 2-14
Recording File Format .............................................. 2-14
Setting the Recording Data Rate ................................. 2-14
Display Only ......................................................... 2-15
Record to Disk ....................................................... 2-17
Record to Tape ....................................................... 2-20
Stop ........................................................................... 2-22
Save Setup .............................................................. 2-22
Load Setup .............................................................. 2-23
Hardcopy ................................................................. 2-23
  Graphics Plots ....................................................... 2-23
    Printer Drivers .................................................... 2-24
    Current Setting .................................................... 2-25
    Plotter Gain ....................................................... 2-25
    Print Direction .................................................... 2-26
    Print Width ......................................................... 2-26
    Color Selection .................................................. 2-26
    Transparent Annotation ....................................... 2-27
    Printing Profile Data ......................................... 2-27
Text Records .......................................................... 2-28
  Comments ............................................................ 2-28
  Parameter Selection .............................................. 2-28
  Print Interval ....................................................... 2-30
  Text Output Port ................................................. 2-30
  Text Printer Select ............................................. 2-30
  Printing Text Records .......................................... 2-30
  Saving Text Records ............................................. 2-31
Comm Ports ........................................................... 2-32
  Comm Port Setup .................................................. 2-32
    Port Selections ................................................... 2-32
    Port Configurations .......................................... 2-33
    Navigation Port ............................................... 2-34
    Auxiliary Port .................................................. 2-35
    Display Degrees Selection ................................... 2-35
    Navigation On/Off Selection ................................. 2-35
    Navigation Templates ........................................ 2-36
    External Comment Template .................................. 2-36
    Configuring the Communications Ports .................... 2-36
  Comm Port Test .................................................... 2-37
    Communications Port Input .................................... 2-38
    Testing the Communications Ports ......................... 2-39
Exit ........................................................................... 2-40
## SECTION 3
### Using the Display Menu ................................. 3-1

- **Channel Select** .................................. 3-4
  - Channel Selection ................................ 3-4
  - Waterfall Display Direction ..................... 3-5
  - Bottom Tracking Display ......................... 3-5

- **Display Depth-Length** .............................. 3-6
  - Depth Scaling Units ................................ 3-6
  - Displayed Depth Adjustment ...................... 3-7
  - Display Expansion .................................. 3-9

- **Color Palette Select** ............................. 3-10
  - Default Color Palettes .......................... 3-11
  - Custom Color Palettes ............................ 3-12
    - Assigning Colors with Color Swatches .......... 3-13
    - Assigning Colors with the Color Field and Color Slider .. 3-13
    - Assigning Colors with HLS and RGB Values ....... 3-14
  - Depth Scale Characters Color .................... 3-15

- **Display Gain** ..................................... 3-15
  - Display Gain ...................................... 3-15
  - Display Threshold ................................ 3-17
  - Reverberation Reduction .......................... 3-18
  - Spreading Loss Correction ........................ 3-18

- **Bottom Classification** ............................. 3-19

- **Time/Event Mark** ................................ 3-20
  - Time Mark ........................................ 3-21
  - Manual Marks ..................................... 3-22

- **Averaging Downsampling** .......................... 3-22

- **Show Bottom Tracking** ............................ 3-23

- **Show Bottom Classification** ...................... 3-24

- **Special Display Function** ......................... 3-25
  - Stationary Profile ................................ 3-25
  - Fill Curve ...................................... 3-26
  - Logarithmic Curve ................................ 3-26
  - Spectrum ........................................ 3-27

- **Navigation Map Setup** ........................... 3-28
  - Map Boundary Setup ................................ 3-28
  - Survey Line Setup ................................ 3-31
Measurement ................................................................. 3-33
  Distance Measurements .............................................. 3-34
    Measuring Distance ................................................. 3-36
    Measuring Depth ..................................................... 3-36
  Saving the Distance and Depth Measurements ................. 3-37

Filter Type ............................................................... 3-38
  Matched Filter ......................................................... 3-38
  Bandpass Filter ........................................................ 3-38

SECTION 4
Using the Window Menu ............................................... 4-1
  Profile ................................................................. 4-4
  Voltage ................................................................. 4-5
  Stacking ................................................................. 4-6
  Bathymetry ............................................................. 4-7
  Navigation ............................................................. 4-8
  Charts ................................................................. 4-9
  Arranging Windows .................................................... 4-10
    Tile ................................................................. 4-11
    Cascade ............................................................. 4-12
    Close All ........................................................... 4-14
    Arrange Icon ......................................................... 4-14
    Default Setup ....................................................... 4-14
  Save Setup Parameters .............................................. 4-16

SECTION 5
Using the Tools Menu ................................................ 5-1
  Reflectivity ............................................................ 5-4
    Reflectivity Variables ............................................. 5-5
      Source Power ..................................................... 5-5
      Chirp Frequencies ............................................... 5-5
      Minimum Repetition Rate ..................................... 5-6
      Environmental Variables ..................................... 5-6
    Bottom Hardness Reference .................................... 5-6
    Calibrating the Bottom Classification Categories .......... 5-7
  Bathymetry ........................................................... 5-7
    Entering Depth and Tide Parameters ......................... 5-8
    Multi-Ping Correction ........................................... 5-8
Contents

Special Signal .......................................................... 5-9
  Non-Chirp Subbottom Profiling and Depth Sounding .......... 5-9
  Frequency Mixers .................................................. 5-10

Diagnose ............................................................... 5-11

Calibrations ........................................................... 5-12

Filter ................................................................. 5-12
  Filter Types and Settings ....................................... 5-14
  Configuring a Filter ............................................. 5-16

SECTION 6
Using the Help Menu ............................................... 6-1
  About Chirp2 ....................................................... 6-3
  Tool Bar Tips ....................................................... 6-5
  Help ................................................................. 6-5
# List of Figures

<table>
<thead>
<tr>
<th>Figure</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-1</td>
<td>The Windows Desktop</td>
<td>1-4</td>
</tr>
<tr>
<td>1-2</td>
<td>The Chirp 2 Communication Port Information Dialog Box</td>
<td>1-4</td>
</tr>
<tr>
<td>1-3</td>
<td>The Main Window with the Chirp 2 Controls Window</td>
<td>1-5</td>
</tr>
<tr>
<td>1-4</td>
<td>The Dual Frequency Chirp Profiler Main Window</td>
<td>1-6</td>
</tr>
<tr>
<td>1-5</td>
<td>The Open File Menu</td>
<td>1-7</td>
</tr>
<tr>
<td>1-6</td>
<td>The Open Comm Ports Submenu</td>
<td>1-8</td>
</tr>
<tr>
<td>1-7</td>
<td>The Display Menu with Averaging Downsample Switched On</td>
<td>1-9</td>
</tr>
<tr>
<td>1-8</td>
<td>The Quick-Access Bar</td>
<td>1-9</td>
</tr>
<tr>
<td>1-9</td>
<td>The Profiles CH 1 and CH 2, Stacking and Voltage Windows</td>
<td>1-10</td>
</tr>
<tr>
<td>1-10</td>
<td>The Chirp 2 Controls Window</td>
<td>1-11</td>
</tr>
<tr>
<td>2-1</td>
<td>The File Menu</td>
<td>2-3</td>
</tr>
<tr>
<td>2-2</td>
<td>The Record/Playback Dialog Box—for Playback</td>
<td>2-4</td>
</tr>
<tr>
<td>2-3</td>
<td>The Windows Open Dialog Box</td>
<td>2-6</td>
</tr>
<tr>
<td>2-4</td>
<td>The Default Windows Setup—Playback</td>
<td>2-6</td>
</tr>
<tr>
<td>2-5</td>
<td>The Tape Control Dialog Box</td>
<td>2-7</td>
</tr>
<tr>
<td>2-6</td>
<td>The Tape Control Dialog Box with the Status Message</td>
<td>2-9</td>
</tr>
<tr>
<td>2-7</td>
<td>The Windows Save As Dialog Box</td>
<td>2-10</td>
</tr>
<tr>
<td>2-8</td>
<td>The Record Setup Dialog Box</td>
<td>2-11</td>
</tr>
<tr>
<td>2-9</td>
<td>The Recording Data Rate Dialog Box</td>
<td>2-12</td>
</tr>
<tr>
<td>2-10</td>
<td>The Maximum Data Rate Warning</td>
<td>2-13</td>
</tr>
<tr>
<td>2-11</td>
<td>The Default Windows Setup—Display/Recording</td>
<td>2-17</td>
</tr>
<tr>
<td>2-12</td>
<td>The Record/Playback Dialog Box—for Recording</td>
<td>2-18</td>
</tr>
<tr>
<td>2-13</td>
<td>The Printer Plotter Setup Window</td>
<td>2-24</td>
</tr>
<tr>
<td>2-14</td>
<td>The HP PaintJet Color Selection Dialog Box</td>
<td>2-27</td>
</tr>
<tr>
<td>2-15</td>
<td>The Text Output Setup Window</td>
<td>2-29</td>
</tr>
<tr>
<td>2-16</td>
<td>Sample Text Printout</td>
<td>2-29</td>
</tr>
</tbody>
</table>
Figure 2-17  The Communication Port Setup Dialog Box  .......... 2-33
Figure 2-18  The Communication Port Test Dialog Box .......... 2-38
Figure 3-1  The Display Menu ........................................ 3-3
Figure 3-2  The Channels Window ................................. 3-4
Figure 3-3  Starting Depth and Display Length Window ....... 3-6
Figure 3-4  Expanding the Channel 2 Profile Data Display ... 3-10
Figure 3-5  The Color Selection Window ........................... 3-11
Figure 3-6  The Color Dialog Box .................................... 3-12
Figure 3-7  The Display Gain Setup Window ..................... 3-16
Figure 3-8  The Bottom Classification Dialog Box .............. 3-19
Figure 3-9  The Time Mark Interval Window ....................... 3-21
Figure 3-10  Profile Data Display with Bottom Tracking Display ... 3-23
Figure 3-11  Bathymetry Display with and without Bottom Classification 3-24
Figure 3-12  Stationary Profile Data Display ...................... 3-25
Figure 3-13  Stacking Windows with and without the Fill Curve Option 3-26
Figure 3-14  Voltage Windows with and without the Logarithmic Option 3-27
Figure 3-15  The Navigation Map Boundary Setup Dialog Box .... 3-28
Figure 3-16  The Navigation Grid in a Navigation Map Window .... 3-31
Figure 3-17  The Survey Line Setup Window ..................... 3-32
Figure 3-18  The Measurement Window ............................. 3-34
Figure 4-1  The Window Menu ...................................... 4-3
Figure 4-2  The Profile Window ..................................... 4-4
Figure 4-3  The Voltage Window ................................... 4-5
Figure 4-4  The Stacking Window .................................. 4-6
Figure 4-5  The Bathymetry Window ............................... 4-7
Figure 4-6  The Bathymetry Window with Bottom Classification .... 4-8
Figure 4-7  The Navigation Map window .......................... 4-9
Figure 4-8  The Charts Window ................................. 4-10
Figure 4-9  Four Windows in a Tile Arrangement ................ 4-11
Figure 4-10  Windows in a Horizontal Tile Configuration ........ 4-12
Figure 4-11  Windows in a Vertical Tile Configuration .......... 4-13
Figure 4-12  Windows in a Cascade Configuration .............. 4-13
Figure 5-1  The Tools Menu .................................. 5-3
Figure 5-2  The Reflectivity Parameters Window ................. 5-4
Figure 5-3  The Bathymetry Parameters Dialog Box ............. 5-8
Figure 5-4  Diagnostic Display for Channel 1 and Channel 2 .... 5-12
Figure 5-5  Bandpass Filter Setup Dialog Box ................... 5-13
Figure 6-1  The Help Menu ................................... 6-3
Figure 6-2  CAP-6600 Chirp 2 Window .......................... 6-4
Figure 6-3  CHIRP2HELP Application Help Window .............. 6-6
SECTION 1

Introduction
The DSP-661 Processor Software, along with Microsoft Windows, is pre-installed on the internal hard drive of the DSP-661 Processor. Once the CAP-6600 Chirp II Workstation is set up as described in Section 3 of Volume I, System Manual, the software can be started. This section encompasses basic information and procedures that should be understood, in addition to a working knowledge of Windows, before using the available software features. It includes the following items:

**Starting Windows and the DSP-661 Processor Software**

**Accessing the Main window’s menus and Quick-Access bar**

**Working with windows in the Main window’s display area**

**Accessing the Chirp 2 Controls window**

**Using the virtual resolution and HawkEye zoom display features**

### System Startup

Refer to Section 3 of Volume I, System Manual for instructions on activating the DSP-661 Processor and using the trackball. After the processor has been activated and has booted up, the Windows desktop shown in Figure 1-1 opens.

#### NOTE

Unless otherwise specified, when instructions call for clicking the trackball button, it is the left button that is used.

To start the DSP-661 Processor software:

1. Double-click the Chirp2 icon to choose it. The DSP-661 Processor Software starts and the Chirp 2 Communication Port Information dialog box shown in Figure 1-2 opens. This dialog box provides information on the status of the communications ports. A COM port labeled “OK” is available, and any COM port labeled “Not available” either is being used or is not installed.

#### NOTE

COM2 is labeled “not available” because it is being used by the trackball.
Figure 1-1 The Windows Desktop

Figure 1-2 The Chirp 2 Communication Port Information Dialog Box

2. Click OK to close the Chirp 2 Communication Port Information dialog box. The Datasonics Dual Frequency Chirp Profiler main window and the Chirp 2 Controls window shown in Figure 1-3 opens.
Main Window

The Datasonics Dual Frequency Chirp Profiler Main window shown in Figure 1-4 provides access to all of the DSP-661 Processor Software functions through the Menu bar, and for many of the more common functions, through the Quick-Access bar. It also contains standard Windows features, such as the Control menu, the Title bar, and the Maximize, Minimize, and Close buttons. The display area composes the rest of the main window. In the display area is where all of the profile data is displayed in one or more separate windows.
Menu Bar

The Menu bar provides access to all of the DSP-661 Processor Software functions. To open a menu from the Menu bar, place the trackball pointer on the menu name to select it and then click the trackball button. The menu opens as shown in Figure 1-5, which shows the open File menu. To choose an item from an open menu, place the trackball pointer on the menu item to select it and then click the trackball button. Although most of the items in a menu are commands or options, some may be the names of submenus, in which case a triangle (▲) follows the item. Selecting the item opens the submenu, as shown in Figure 1-6, which shows the open Comm Ports submenu. In addition, submenus may contain the names of other submenus,
Figure 1-5 The Open File Menu

and these submenus, the names of even more submenus, and so on. Some menu items, when chosen, open a window or a dialog box, which may include many of the standard Windows features: check boxes, option buttons, scroll bars, command buttons, and text boxes. The windows and dialog boxes function the same as in any Windows application. Some menu items are options that can be switched on or off. When switched on, a check mark (✓) precedes the item, as shown in Figure 1-7, where the Averaging Downsample option in the Display menu is shown switched on. To turn off an option that is switched on, place the trackball pointer on the item and then click the trackball button. Do the same to turn on a option that is off. Some items may be dimmed, such as the Stop and Save Setup commands in the File menu shown in Figure 1-5. This signifies the item cannot be chosen at the current time. When it is available, it is displayed normally. Many items can also be chosen with a key combination. The key combination is a shortcut and is displayed to the right of the item. Most of the items in the Display menu shown in Figure 1-7 have shortcut key combinations. Pressing a key combination chooses the item without opening the menu.
The Quick Access bar, which is located just below the Menu bar, is a convenient way of choosing the most commonly used DSP-661 Processor Software commands and options. These commands and options are represented by buttons, as shown in Figure 1-8. To choose a command or an option using a button on the Quick-Access bar, place the trackball pointer over the button and click the trackball button. If the trackball pointer is over the button for a few seconds before clicking the trackball button, a cue card is displayed that describes the command or option. For the cue card feature to work, the Tool Bar Tips option in the Help menu must be switched on. Refer to Section 6, "Using the Help Menu," for information on this feature.
**Figure 1-7 The Display Menu with Averaging Downsample Switched On**

**Figure 1-8 The Quick-Access Bar**
Display Area

The display area of the Main window is where the DSP-661 Processor Software displays all of the open windows. Any number of windows can remain open simultaneously within the display area. For example, there are four open windows displayed in Figure 1-9: the Profile - CH 1 window, the Profile - CH 2 window, the Stacking - CH1 + Ch2 window, and the Voltage - CH1 + CH2 window. To make any window active, click anywhere in the window. To move a window, place the trackball pointer on the title bar and press and hold the trackball button while rolling the trackball to drag the window to the desired location on the screen. To resize a window, place the

![Figure 1-9 The Profiles CH 1 and CH 2, Stacking and Voltage Windows](image)
trackball pointer on the corner or border of the window. When the pointer changes to a two-headed arrow, press and hold the trackball button while rolling the trackball to drag the corner or border until the window is the desired size. To minimize or maximize a window, click the Minimize or Maximize button, respectively. To close a window, click the Close button. To restore a window to its original size, click the Restore button ( ), which is available only in a minimized or maximized window. Another way to move, resize, minimize, maximize, or close a window is to choose the corresponding commands from the Control menu. To open the Control menu, click the Control menu icon in the upper left corner of the window.

**Chirp 2 Controls Window**

The Chirp 2 Controls window, which is shown in Figure 1-10, provides access to the system hardware controls, bottom tracking and TVG adjustments, and color selection. In addition, navigation and status information, which includes time, date, longitude, latitude, depth, and various system parameters, is displayed in the Chirp 2 Controls window. The Chirp 2 Controls window is a special type of window called a palette. A palette is a window that can have many of the features of a Windows dialog box—scroll bars, text boxes, option buttons, check boxes, and so on. It can also have displays as shown in the Navigation-Status area of the Chirp 2 Status window. But unlike dialog boxes, a palette can remain open at all times, whether it is active or not. Furthermore, it need not be closed for any entered changes to apply. To make the Chirp 2 Controls window active, click anywhere in the window. When active, a palette can be moved to a different
position on the screen or it can be moved off the screen entirely. It can also
be closed, but it cannot be resized or minimized. To move the Chirp 2
Controls window, place the trackball pointer on the title bar and press and
hold the trackball button while rolling the trackball to drag the window to the
desired location on the screen. To close the window, click the Close button.
Another way to move or close the window is to choose the corresponding
commands from the Control menu. To open the Control menu, click the
Control menu icon in the upper left corner of the window.

**NOTE** The Chirp 2 Controls Window is used primarily during the operation
of the CAP-6600 Chirp II Acoustic Profiling System. Refer to Section 4 of
Volume I, *System Manual* for detailed information on the Chirp 2 Controls
window.

### Display Features

The graphics processor that is included with the CAP-6600 Chirp II
Workstation includes the Hawkeye feature set, which are display utilities that
provide virtual resolution and zoom. Virtual resolution increases the available
desktop space and zoom magnifies selected portions of the display.

**NOTE** The HawkEye feature set is not currently available when running
Windows NT. Refer to the "#9 Imagine 128 Graphics Accelerator Reference
Guide" for more information on the virtual resolution and zoom features,
including instructions on how to change the virtual resolution.

To access all of the display features, click the #9 icon ( ) on the right side
of the taskbar at the lower right corner of the desktop next to the clock.

### Virtual Resolution

The CAP-6600 Chirp II Workstation graphics processor provides a virtual
resolution of 2048 x 2048 pixels in 16-color mode or 2048 x 1024 pixels in
256-color mode. Therefore, although the workstation monitor screen viewing
area is limited to 1280 x 1024 pixels, virtual resolution allows a greater
viewing area, extending it to 2048 x 2048 pixels or 2048 x 1024 pixels. The
additional area is accessed by simply rolling the trackball beyond the edge of
the screen. The default resolution—the resolution that is set automatically
when Windows is started—is 2048 x 1024 pixels in 256 color mode, making the Windows desktop 2048 pixels wide and 1024 pixels high. Pressing **F10** will toggle the virtual resolution on and off. When it is off, moving the trackball to the edge of the screen will not scroll the display, making parts of the desktop inaccessible. Pressing **F10** again will turn the virtual resolution back on, allowing the entire desktop to be accessed.

**HawkEye Zoom**

The HawkEye zoom feature provides two levels of amplification of the displayed image. To activate the zoom feature, first place the trackball pointer in the general area that is to be magnified. This can be anywhere on the screen. Then press **F11**. The image will be magnified. To return the image to its normal size, press **F12**, or to magnify the image a second time, press **F11** again. If the image has been magnified twice, pressing **F12** twice will return the image to its original size.
SECTION 2

Using the File Menu
Included in the DSP-661 Processor Software File menu are commands that are used to control the recording, playing back, and printing of profile data. Along with those commands are other commands that are used to control the communications ports and the display. This section provides instructions on how to use the commands in the File menu to perform the following tasks:

- **Play back profile data from disk or tape**
- **Copy displayed profile data to disk or tape during playback**
- **Record profile data to disk or tape**
- **Save and load the display setup**
- **Print profile data**
- **Set up and test the communications ports**
- **Exit from the DSP-661 Processor Software**

To access the File menu, click File on the menu bar. The File menu shown in Figure 2-1 opens.

![Figure 2-1 The File Menu](image)
Playback

Playback allows playing back profile data from either a disk or a tape. The disk is either the DSP-661 Processor internal hard drive or a magneto-optical drive. The tape is an Exabyte 8 mm cartridge tape drive. The medium from which to play back data from is selected in the Record/Playback dialog box shown in Figure 2-2. To open the Record/Playback dialog box, choose Playback from the File menu or click the Playback button ( ) on the Quick-Access bar. For playback, there are two available file formats: SEG-Y, Version 1, which is for the DSP-661 Processor Software, Version 1.0; and SEG-Y, which is for the current version, Version 2.0.

![Figure 2-2 The Record/Playback Dialog Box—for Playback](image)

NOTE The Q-MIPS file format is not used with the CAP-6600 Chirp II Acoustic Profiling System.
During playback, whether from disk or tape, the Disk Copy button ( ) is added to the Quick-Access bar. Clicking this button allows copying of the profile data to disk or to tape as the data are being displayed. Refer to Copying During Playback on page 2-9 for instructions on copying profile data. During playback profile data can also be output to a thermal graphic recorder, a color printer, or a plotter. Refer to Printing Profile Data on page 2-27 for instructions on how to print profile data.

**Playback From Disk**

To play back from disk:

1. From the File menu choose Record, or click the Playback button ( ) on the Quick-Access bar. The Record/Playback dialog box shown in Figure 2-2 opens.

2. Click the Disk icon. The Windows Open dialog box shown in Figure 2-3 opens.

In this example the profile data files are located in the Chirp II folder, and they are named Newtest.seg and Test.seg.

3. Click a file name once to select it. When selected, the file name is highlighted. To play back the selected file, continue with Step 4, otherwise click Cancel to exit the Open dialog box without playing back a file.

4. Double click the file name or click Open. The playback of the selected file begins.

During playback the Profile - Ch1 + Ch2 window opens in the display area of the Datasonics Dual Frequency Chirp Profiler Main window. In addition, the Chirp 2 Controls window opens. This is the default windows setup, which is shown in Figure 2-4. Refer to Section 4, "Using the Window Menu," for information on setting up other windows.

5. To pause the playback in all the windows in the Main window, press the space bar, and to resume, press the space bar again.

6. To pause the playback in a specific window when more than one window is open, click anywhere in the window to make it active and then press P. To resume, press P again.

7. To stop the playback, choose Stop from the File menu or click the Stop button ( ) on the Quick-Access bar.
Figure 2-3 The Windows Open Dialog Box

Figure 2-4 The Default Windows Setup—Playback
Playback From Tape

Before playing back profile data from tape, the tape must first be loaded into the tape drive and the tape drive initialized. The Exabyte 8 mm cartridge tape drive is controlled from the Tape Control Dialog box shown in Figure 2-5. To open the Tape Control Dialog box, choose Record from the File menu or click the Playback button ( ) on the Quick-Access bar, and when the Record/Playback dialog box opens, click the Tape icon. The Tape Control dialog box consists of switches, indicators, and text boxes. To operate a switch, position the trackball pointer over it and click the trackball button. The indicator above the switch, when shown, means the switch is available. When the switch is operated, the indicator lights. The text box on the left displays status messages, and the right text box displays prompts. If a tape is loaded, its name is displayed in the lower left corner of the Tape Control dialog box. The Tape Control dialog box switches and their functions are as follows:

**LOAD.** Rewinds the tape and initializes the tape drive. The loading process requires about 40 seconds, during which time a status message is displayed in the left text box. Click this switch whenever a new tape is loaded.

**EJECT.** Opens the tape drive door and ejects the tape. To open the door when there is no tape in the drive, press the eject button on the tape drive itself.

**LENGTH.** Displays the length of tape available for recording or playback as a percentage of the total tape length.

**PLAY.** Plays back the tape beginning at the selected file. The file name is displayed in the left text box.
REW. Rewinds the tape to the beginning of the tape.

NEXT. Fast forwards the tape to the beginning of the next file. The file name is displayed in the left text box.

FF. Fast forwards the tape to the end of the tape.

END. Fast forwards the tape to the end of the recorded profile data. This allows recording beginning with the unused portion of the tape.

REC. Clicked once, a prompt is displayed for entering a file name. Clicked a second time, recording begins and the Tape Control dialog box is closed.

PAUSE. Clicked once during playback, the tape is halted. Clicked a second time, the playback is resumed.

COPY. Copies the profile data to disk during playback.

CANCEL. Closes the Tape Control dialog box.

To play back from tape:

1. Press the EJECT switch on the tape drive to open the tape drive door. If there is already a tape in the tape drive, and a different one is to be loaded, the tape drive door can be opened by clicking EJECT in the Tape Control dialog box.

2. Insert the tape into the tape drive and close the tape drive door.

3. Click LOAD in the Tape Control dialog box.

The indicator above the LOAD switch flashes while the tape is rewound and the tape drive is initialized. This process takes about 40 seconds, during which time a status message is displayed in the left text box as shown in Figure 2-6. When the tape drive has completed the load operation, the name of the first file is displayed in the left text box.

4. If the file name shown is not the file to be played back, click NEXT until the correct file name is displayed.
5. Click PLAY. The playback of the selected file begins.

During playback the Profile - Ch1 + Ch2 window opens in the display area of the Datasonics Dual Frequency Chirp Profiler Main window. In addition, the Chirp 2 Controls window opens. This is the default windows setup, which is shown in Figure 2-4. Refer to Section 4, "Using the Window Menu," for information on setting up other windows.

6. To pause the playback in all the windows in the Main window, press the space bar, and to resume, press the space bar again.

7. To pause the playback in a specific window when more than one window is open, click anywhere in the window to make it active and then press P. To resume, press P again.

8. To stop the playback, choose Stop from the File menu or click the Stop button ( ) on the Quick-Access bar.

**Copying During Playback**

When playing back profile data from either a disk or a tape, the Disk Copy button ( ) is added to the Quick-Access bar. Clicking this button allows copying of the played back data to disk or to tape if data are being played back from disk, or to disk if data are being played back from tape. To make a copy, click the Disk Copy button. The Record/Playback dialog box shown in Figure 2-2 opens. If data are to be copied to disk, click the Disk icon; if data are to be copied to tape, click the Tape icon.

---

**NOTE** Although the Tape icon is displayed in the Record/Playback dialog box whether copying from tape or from disk, copying from tape to tape is not an available feature.
Copy to Disk

To copy to disk, choose the Disk icon in the Record/Playback dialog box, the Windows Save As dialog box shown in Figure 2-7 opens. Type the name of the file to copy to in the File name text box. In this example the file name is Testcopy. The file name extension .seg shown in the Save as type text box is added automatically.

NOTE Any file extension can be used, but it is recommended that the file extension .seg be used for consistency and ease of file management.

Click Save to begin copying. The profile data are copied while being displayed. To stop both the copying and the playback, choose Stop from the File menu or click the Stop button ( ) on the Quick-Access bar.

Copy to Tape

To copy to tape, choose the Tape icon in the Record/Playback dialog box, the Tape Control dialog box shown in Figure 2-5 opens. Then begin with Step 3 of the steps listed in Record to Tape on page 2-20 to load a tape and prepare the tape drive, and when instructed to click REC in the Tape Control dialog box, click COPY instead. The profile data are copied while being displayed. To stop both the copying and the playback, choose Stop from the File menu or click the Stop button ( ) on the Quick-Access bar.
Record

Record initiates the acquisition and processing of profile data by the CAP-6600 Chirp II Acoustic Profiling System. It allows the profile data to be recorded to either a disk or a tape while being displayed, or to be displayed without recording. The disk is either the DSP-661 Processor internal hard drive or a magneto-optical drive. The tape is an Exabyte 8 mm cartridge tape drive. In addition, when Record is chosen, raw analog profile data that are recorded on Digital Audio Tape (DAT) can be replayed as if the data were actually being acquired by the system. Before beginning the recording of data, some recording parameters may require setting. If the settings were made in a previous recording session, and it is not necessary to change them, click the Record button ( ) on the Quick-Access bar and refer to Record to Disk on page 2-17 or to Record to Tape on page 2-20 to display and record the profile data. Otherwise, to make the settings, the Record Setup dialog box shown in Figure 2-8 must first be opened. To open the Record Setup dialog box, choose Record from the File menu. To initiate

![Record Setup Dialog Box](image)

Figure 2-8 The Record Setup Dialog Box

the acquisition and processing of profile data and to both display and record the data, click Display and Record; to display the data without recording, click Display Only. The Default Display Setup check box, if checked, automatically selects the default windows setup when the profile data is displayed. If the check box is cleared, a previously saved display setup can be selected. Refer to Load Setup on page 2-23 for more information.
**Recording Data Rate**

When either Display and Record or Display Only is chosen, the Recording Data Rate dialog box shown in Figure 2-9 opens; however, if Display Only is chosen, the Recording File Format option buttons are unavailable as the profile data will not be recorded. The Recording Data Rate dialog box is used to select the recording format and the number of samples per ping to record. Although both the Q-MIPS and the SEG-Y recording format options are shown, only the SEG-Y format is available for the CAP-6600 Chirp II Acoustic Profiling System. The maximum number of samples per second that can be recorded for each of the two channels is 15,000.

![Figure 2-9 The Recording Data Rate Dialog Box](image)
**Default and User Defined Recording Data Rates**

When the Default check box in the Recording Data Rate dialog box is checked, the User Define check box is cleared automatically and the option buttons and the text box in the User Define Data Rate area are made unavailable. In addition, the *optimum* recording data rate is set automatically and is determined by the Trigger Rate selection in the Chirp 2 Controls window shown in Figure 1-10 on page 1-11. When the User Define check box is checked, the Default check box is cleared and the *recommended* recording data rate is set automatically, but it can be changed by selecting a different option button, or by entering a value into the User Define text box. A warning message is displayed as shown in Figure 2-10 if the selected or entered recording data rate exceeds 15,000 samples per second.

![Recording Data Rate dialog box](image)

*Figure 2-10 The Maximum Data Rate Warning*
**User Defined Recording Data Rate Selection**

The user defined recording data rate is selected with option buttons in the User Define Data Rate area of the Recording Data Rate dialog box:

- **1024:** Records 1024 samples on each channel for each ping.
- **2048:** Records 2048 samples on each channel for each ping.
- **4096:** Records 4096 samples on each channel for each ping.
- **8192:** Records 8192 samples on each channel for each ping.

The User Define text box is used for entering a specific recording data rate. The recording data rate in samples per ping and samples per second is continuously displayed below the Default and User Define check boxes.

**Recording File Format**

The recording format is selected with option buttons in the Recording Format area of the Recording Data Rate dialog box:

- **Q-MIPS:** Records in the Q-MIPS format.
- **SEG-Y:** Records in the SEG-Y format.

---

**NOTE** The Q-MIPS file format is not used with the CAP-6600 Chirp II Acoustic Profiling System.

---

**Setting the Recording Data Rate**

To set the recording data rate and the recording format:

1. Choose Record from the File menu. The Record Setup dialog box shown in Figure 2-8 opens.
2. Click Display and Record or Display in the Record Setup dialog box. The Recording Data Rate dialog box shown in Figure 2-9 opens.
3. Select the Default or User Define check boxes in the Recording Data Rate dialog box. If selecting Default, skip to Step 5, otherwise continue with Step 4.

4. If a recording data rate other than the default selection, which is the recommended selection, is required, select it with an option button or enter the specific recording data rate in the User Define text box.

NOTE If a recording data rate is selected or entered that exceeds the maximum allowed recording data rate for the repetition rate, which is the reciprocal of the Trigger Rate selection in the Chirp 2 Controls window, a warning message will be displayed as shown in Figure 2-10. The maximum number of samples that can be recorded per second for each channel is 15,000. To determine the maximum number of samples per ping that can be recorded for each channel, divide 15,000 by the repetition rate. For example, if the Trigger Rate selection is 0.25, the repetition rate is 1/0.25, or 4 pings per second. And 15,000/4 is 3,750 samples per ping, which can be entered in the User Define text box. The recording data rate in samples per ping and in samples per second is continuously displayed below the Default and User Define check boxes.

5. Select the recording format.

6. Click OK to save the settings and close the Recording Data Rate dialog box, or click Cancel to close the dialog box without saving the changed settings.

If Display Only was chosen in the Record Setup dialog box in Step 2 above, refer to Display Only below to begin the acquisition and display of profile data without recording. If Display and Record was chosen, refer to Record to Disk on page 2-17 or to Record to Tape on page 2-20 to display and record the profile data.

**Display Only**

To begin the acquisition and display of profile data without recording:

1. Choose Record from the File menu, click Display Only in the Record Setup dialog box, and then click OK in the Recording Data Rate dialog box; or instead, click the Display button ( ) on the Quick-Access bar.

A dialog box opens with a message warning that data will not be saved:
2. Click OK.

A dialog box opens requesting whether navigation information is available:

3. Click Yes if navigation information is available and is required to be displayed. Click No if it is not available or the navigation communications port is not connected.

The acquisition of profile data begins and data are displayed using the default windows setup shown in Figure 2-11 along with the navigation information if it is available. Refer to Section 4, "Using the Window Menu," for information on setting up other windows. Neither the profile data nor the navigation data are recorded. If Yes is chosen, and navigation information is not available, the acquisition and processing of profile data begins, but after a short time, a dialog box opens with a message warning that there is no navigation data:

Click OK to close the dialog box. The dialog box will appear every two minutes until there is navigation data or the Nav ON check box is cleared in the Communication Port Setup dialog box. For more information on this dialog box and the Nav ON check box refer to Comm Ports on page 2-32.

4. To stop the displaying of profile data, choose Stop from the File menu or click the Stop button ( ) on the Quick-Access bar.
To begin the acquisition, display and recording of profile data to disk:

1. Choose Record from the File menu, click Display and Record in the Record Setup dialog box, and then click OK in the Recording Data Rate dialog box; or instead, click the Record button ( ) on the Quick-Access bar.

The Record/Playback dialog box shown in Figure 2-12 opens. This is the same dialog box as the one shown in Figure 2-2 but with the SEG-Y, Version 1 option unavailable, as recording can only be performed in the current version of the SEG-Y format, which is Version 2.0.

2. Click the Disk icon. The Windows Save As dialog box shown in Figure 2-7 opens.
3. Type the name of the file to be recorded in the File name text box. The file name extension .seg shown in the Save as type text box is added automatically.

NOTE Any file extension can be used, but it is recommended that the file extension .seg be used for consistency and ease of file management. If an existing file name is used, the file will be overwritten and the original data will be lost.

4. Click Save.

A dialog box opens requesting whether navigation information is available:
5. Click Yes if navigation information is available and is required to be recorded. Click No if it is not available or the navigation communications port is not connected.

The acquisition, processing, and recording of profile data begins and data are displayed using the default windows setup shown in Figure 2-11 along with the navigation information if it is available. During recording a disk icon is added to the Quick-Access bar. The Disk icon displays the amount of disk space available for recording profile data. Recording stops when only two megabytes of disk space are left. Clicking this icon reopens the Record/Playback dialog box. Refer to Section 4, "Using the Window Menu," for information on setting up other windows. If Yes is chosen, and navigation information is not available, the acquisition and processing of profile data begins, but after a short time, a dialog box opens with a message warning that there is no navigation data:

Click OK to close the dialog box. The dialog box will appear every two minutes until there is navigation data or the Nav ON check box is cleared in the Communication Port Setup dialog box. For more information on this dialog box and the Nav ON check box refer to Comm Ports on page 2-32.

While recording, profile data can be output to a thermal graphic recorder, a color printer, or a plotter. Refer to Printing Profile Data on page 2-27 for instructions on how to print profile data.

6. To stop the displaying and the recording of profile data, choose Stop from the File menu or click the Stop button ( ) on the Quick-Access bar.

NOTE  Do not change the Trig Rate in the Chirp 2 Controls window while recording.
Record to Tape

If profile data are to be copied to tape, first refer to Copying During Playback on page 2-9 and then begin with Step 3 below. Otherwise, to begin the acquisition, display and recording of profile data to tape:

1. Choose Record from the File menu, click Display and Record in the Record Setup dialog box, and then click OK in the Recording Data Rate dialog box; or instead, click the Record button ( ) on the Quick-Access bar.

The Record/Playback dialog box shown in Figure 2-12 opens. This is the same dialog box as the one shown in Figure 2-2 but with the SEG-Y, Version 1 option unavailable, as recording can only be performed in the current version of the SEG-Y format, which is Version 2.0.

2. Click the Tape icon. The Tape Control dialog box shown in Figure 2-5 opens.

For the remaining steps refer to Playback From Tape on page 2-7 for a description of the Tape Control dialog box and its switches, indicators and text boxes.

3. Press the EJECT switch on the tape drive to open the tape drive door. If there is already a tape in the tape drive, and a new one is to be loaded, the tape drive door can be opened by clicking EJECT in the Tape Control dialog box.

4. Insert a tape into the tape drive and close the tape drive door.

5. Click LOAD in the Tape Control dialog box.

The indicator above the LOAD switch flashes while the tape is rewound and the tape drive is initialized. This process takes about 40 seconds, during which time a status message is displayed in the left text box as shown in Figure 2-6. To record data beginning at the end of the last file recorded, continue with Step 6. If a new tape has been loaded—with no previously recorded data—or new data are to be recorded over old data, skip to Step 7.

---

**WARNING** Do not attempt to record over specific previously recorded files.

---

6. Click END to position the tape at the end of the last file recorded.
7. Click REC, or if copying profile data, click COPY.

A message prompting for a file name is displayed in the left text box in the Tape Control dialog box.

8. If a file name is desired, type the name along with the .seg extension in the text box. If no file name is desired, skip to Step 9.

9. Click REC, or if copying profile data, click COPY.

If a new tape has been loaded—one with no previously recorded data—the message "Writing a logical beginning of tape. Please wait." is displayed in the left text box. During this time the acquisition, processing, and displaying of profile data using the default windows setup shown in Figure 2-11 begins, but recording is delayed until the end of a short wait period. When recording begins, the Tape Control dialog box is closed automatically. During recording a Tape icon—instead of the Disk icon shown in Figure 2-11—is added to the Quick-Access bar. The Tape icon displays the amount of tape available for recording profile data. Clicking this icon reopens the The Tape Control dialog box. In addition, while recording or copying, the profile data can be output to a thermal graphic recorder, a color printer, or a plotter. Refer to Printing Profile Data on page 2-27 for instructions on how to print profile data.

10. To stop the displaying and the recording of profile data, choose Stop from the File menu or click the Stop button (  ) on the Quick-Access bar.

WARNING  DO NOT press Enter at any time. Pressing Enter cancels the recording session.

NOTE Any file extension may be used, but it is recommended that the file extension .seg be used for consistency and ease of file management.

NOTE Do not change the Trig Rate in the Chirp 2 Controls window while recording.
Stop

Stop stops the acquisition and processing of profile data while data are being displayed or displayed and recorded, or the playback of profile data while data are being displayed or displayed and copied. Stop also closes the file to which data are being recorded or the file from which data are being played back. All open windows remain open and the Playback and Record commands, which are unavailable while playing back or recording profile data, become available, allowing a new file to be played back or a new recording session to begin. Stop is not available when profile data is not being displayed. To stop the display, recording, playback or copying of profile data, choose Stop from the File menu or click the Stop button ( ) on the Quick-Access bar.

Save Setup

Save Setup allows saving the windows setup at any time, including when displaying, displaying and recording, or playing back profile data. Any number of windows setups can be saved, and any one of them can be made the current or the default windows setup. The parameters saved include the windows and their arrangement in the display area of the Main window, the Bottom Tracking-TVG settings, the color settings, and many others. For a complete list of the parameters that are saved with Save Setup, and for information on setting up the various windows, refer to Section 4, "Using the Window Menu." To save a windows setup:

1. Choose Save Setup from the File menu. The Windows Save As dialog box shown in Figure 2-7 opens but with the file name extension shown in the Save as type text box changed to .SET.

2. Type the name of the file to save to in the Save as type text box and click Save. The file name extension .SET is added automatically.

3. Repeat Steps 1 and 2 for as many windows setups as desired.

To use a saved setup as the current setup, refer to Load Setup below. To save the setup as the default setup, refer to Exit on page 2-40.

NOTE Any file extension may be used, but it is recommended that the file extension .SET be used for consistency and ease of file management.
Load Setup

Load Setup allows the use of a windows setup that was saved using Save Setup described above as the current or default setup. To load a windows setup:

1. Choose Load Setup from the File menu. The Windows Open dialog box shown in Figure 2-3 opens but with the file name extension shown in the Files of type text box changed to .SET.

2. Click a file name once to select it. When selected, the file name is highlighted.

3. Double click the file name or click Open. The selected windows setup is loaded and will be what is displayed in the display area of the Dual Frequency Chirp Profiler Main window.

To save the setup as the default setup, refer to Exit on page 2-40.

Hardcopy

Selecting Hardcopy opens the Hardcopy submenu, which contains two print options: Graphics Plots and Text Records. Graphics Plots allows printing of profile data records as they are being displayed. This applies whether recording or playing back data. Text Records allows printing of selectable system and navigation data, as well as comments, on a continuous basis, and it can save the data to a file.

Graphics Plots

Choosing Graphics Plots from the Hardcopy submenu opens the Printer Plotter Setup window shown in Figure 2-13. Clicking the Plotter button ( ) on the Quick-Access bar also opens the Printer Plotter Setup window. This window allows the selection of a number of available print options and adjustments: one of four standard printer drivers, one of four custom designed printer drivers, plotter gain, print direction and width, and color selection. The Printer Plotter Setup window is a palette, therefore changes made to the options and adjustments apply immediately to the printed output, without having to close the window. Changes do not affect the displayed profile data.
Figure 2-13 The Printer Plotter Setup Window

**Printer Drivers**

There are four standard printer drivers: EPC 8300/GSP1086, EPC 9800, DOWTY 200, and HP PaintJet. In addition, there are four available options for custom designed printer drivers: Option-1 through Option-2. The printer driver is selected with option buttons in the Printer/Plotter Select area of the Printer Plotter Setup window:

- **EPC 8300/GSP 1086:** Selects the printer driver for the EPC Labs, Inc. Model EPC8300 and the Model GSP 1086 graphic recorders.
EPC 9800: Selects the printer driver for the EPC Labs, Inc. Model EPC 9800 graphic recorder.

DOWTY 200: Selects the printer driver for the Dowty Model 200 graphic recorder.

HP PaintJet: Selects the printer driver for the Hewlett-Packard Model HP PaintJet color printer.

Option-1 - Option-4: Selects one of four additional optional printer drivers that are custom designed for other printers or plotters.

Current Setting
The Current Setting display shows the channel, or channels of profile data that are currently being printed, or will be printed. If displaying both channels of profile data in individual windows, either channel can be printed individually by clicking in the window whose profile data is to be printed.

Plotter Gain
The Plotter Gain adjustments provide a means of adjusting the overall gain of the printed output for both channels individually. The applied gain is linear, being applied equally throughout the printed range. In addition, a darkness control applies non-linear gain to the printed output for both channels together, applying more gain to the weaker signals than to the stronger signals. This effectively adjusts the contrast of the printed output. The plotter gain and the darkness are adjusted with scroll bars in the Plotter Gain area of the Printer Plotter Setup window:

ch1: Adjusts the plotter gain for channel 1. The gain setting is displayed to the right of the scroll bar. The range is from 0 to 15.

ch2: Adjusts the plotter gain for channel 2. The gain setting is displayed to the right of the scroll bar. The range is from 0 to 15.

Darkness: Adjusts the overall darkness of the printed output. The darkness setting is displayed to the right of the scroll bar. The range is from 0 to 100, with 100 being the darkest.
**Print Direction**

The Print Direction setting determines where on the page the top of the water column is printed: on the left, or on the right. If on the left, the print head starts on the left and sweeps to the right; if on the right, the print head starts on the right and sweeps to the left. This feature is useful when running track lines, as when the survey vessel’s direction is reversed, reversing the print direction allows the printed records to be aligned in one continuous run. The print direction is selected with option buttons in the Print Direction area of the Printer Plotter Setup window:

- **Normal**: Selects a left to right sweep for the print head.
- **Reverse**: Selects a right to left sweep for the print head.

**Print Width**

Print Width allows the selection of full or half page width printing and is available only when the DOWTY 200 printer driver is selected. The print width is selected with option buttons in the Print Width area of the Printer Plotter Setup window:

- **Full**: Prints the profile data across the full width of the paper.
- **Half**: Prints the profile data across half the width of the paper.

**Color Selection**

When HP PaintJet is selected as the printer driver, the HP PaintJet Color Palette button is available. Clicking HP PaintJet Color Palette opens the HP PaintJet Color Selection dialog box shown in Figure 2-14. A total of seven choices of color palettes are available. An eighth, custom designed palette is available as an option. To select a palette different than the one currently selected, click the corresponding option button and then click OK. The newly selected palette will be applied immediately to the printed output.
Transparent Annotation

With the Transparent Annotation check box selected, text is printed directly over the profile data. With the check box cleared, text is printed on a white banner, which is printed over the profile data. The white banner allows the text to be read even in areas where the profile is printed dark, where otherwise, when printing without the banner, some of the text can become obscured.

Printing Profile Data

To print profile data:

1. Select Hardcopy from the File menu, and then choose Graphics Plots from the Hardcopy submenu; or instead, click the Plotter button ( ) on the Quick-Access bar. The Printer Plotter Setup window shown in Figure 2-13 opens.

2. Select the desired printer, print direction, and print width.

3. Check or clear the Transparent Annotation check box as required.
4. Click Start to begin printing, or click OK to close the Printer Plotter Setup window and save any changes without printing. To close the window without saving any changes, click Cancel. To close the window after clicking Start and continue printing, click OK.

While printing, make any required changes to the plotter gain and darkness adjustments, and to the print direction and width selections if available. To change the color palette, click HP PaintJet Color Palette. The HP PrintJet Color Selection dialog box shown in Figure 2-14 opens. Select an option button and then click OK to apply the changes and close the dialog box. All the changes apply immediately to the printed output.

5. Click Stop to stop printing and click OK to close the Printer Plotter Setup window. If the window has been closed during printing, first repeat Step 1 to open the window, click Stop, and then click OK.

Text Records

Choosing Text Records from the Hardcopy submenu opens the Text Output Setup window shown in Figure 2-15. This window allows the selection of various system and navigation parameters as well as user entered comments for printing. It also starts and stops the printing and adjusts the print interval, allows saving of some or all of the printed data, and selects the printer port and the printer. The Text Output Setup window is a palette, therefore changes made to the selections apply immediately to the printed output when Start Print is clicked, without having to close the window. Changes do not affect the displayed profile data. A sample printout is shown in Figure 2-16.

Comments

The Comments text box allows user entered comments to be printed. Text that is typed in the comments text box is printed on the first line of the text printout along with any system and navigational parameters selected. Up to 80 characters may be entered into the Comments text box.

Parameter Selection

The parameters to be printed are selected with check boxes in the Parameter Selection area of the Text Output Setup window. When a check box is selected, the parameter is printed. When the check box is cleared, the parameter is not printed. There are seven printable parameters: Navigation, Reflectivity, Bottom Loss, Signal/Noise Ration, Bathymetry, Ping Number, and Rep Rate.
Figure 2-15 The Text Output Setup Window

Line Number 33
11:37:29, 26/01/1997 (Day 026)
Long: -12028.7669, Lat: 124.7500
Reflectivity: N/A
Bottom Loss: 4.333 db
SNR: N/A
Bathymetry: 0.50 m
Rep Rate: 0.250 sec.
Ping Number 12355

Figure 2-16 Sample Text Printout
**Print Interval**

The print interval sets the time between printouts and is adjusted with the scroll bar in the Print Interval area of the Text Output Setup window. The range of print intervals is from 10 seconds to 10 minutes in 10 second increments.

**Text Output Port**

The port to output data for printing is selected with option buttons in the Text Output Port area of the Text Output Setup window:

- **LPT1 Printer:** Selects the standard LPT1 printer.
- **Auxiliary COM Port:** Selects the auxiliary COM port, which is the COM3 serial communications port.

---

NOTE  COM3 is a serial communications port that can be ordered as an option. It is not included in the standard CAP-6600 Chirp II Acoustic Profiling System.

---

**Text Printer Select**

The type of text printer that is to print the text is selected with option buttons in the Text Printer Select area of the Text Output Setup window:

- **HP PaintJet:** Selects the HP PaintJet printer.
- **Other:** Selects a standard dot matrix printer.

---

**Printing Text Records**

To print text records:

1. Select Hardcopy from the File menu.
2. Choose Text Records from the Hardcopy submenu. The Text Output Setup window shown in Figure 2-15 opens.
3. Enter comments if required and select the parameters and the frequency band to be printed.
4. Adjust the print interval, and select the output port and printer.
5. Click Start Print to begin printing text records, or click OK to close the Text Output Setup window and save any changes without printing. To close the window without saving any changes, click Cancel. To close the window after clicking Start Print and continue printing, click OK.

6. Click Stop Print to stop printing and click OK to close the Text Output Setup window. If the window has been closed during printing, first repeat Steps 1 and 2 to open the window, click Stop Print, and then click OK.

**Saving Text Records**

To save text records while printing:

1. Select Hardcopy from the File menu.
2. Choose Text Records from the Hardcopy submenu. The Text Output Setup window shown in Figure 2-15 opens.
3. Click Save to File in the Text Output Setup window. The Windows Save As dialog box shown in Figure 2-7 opens but with the file name extension shown in the Save as type text box changed to .TXT.
4. Type the name of the file to save to in the Save as type text box and click Save. The file name extension .TXT shown in the Save as type text box is added automatically.

---

**NOTE** Any file extension may be used, but it is recommended that the file extension .TXT be used for consistency and ease of file management.

---

5. Click OK to close the Text Output Setup window and continue saving.
6. Click Stop Saving to stop saving text records, and then click OK to close the Text Output Setup window. If the window has been closed during saving, first repeat Steps 1 and 2 to open the window, click Stop Saving, and then click OK.
Comm Ports

Selecting Comm Ports opens the Comm Ports submenu, which contains two choices: Comm Port Setup and Comm Port Test. Comm Port Setup allows the configuration of the serial communications ports and the navigation templates. Comm Port Test verifies the configuration of the serial communications ports and displays the navigation input data to verify the data are being received correctly.

Comm Port Setup

Choosing Comm Port Setup from the Comm Ports submenu opens the Communication Port Setup dialog box shown in Figure 2-17. The Communication Port Setup dialog box allows the configuration of four serial communications ports: the COM1 port, which is used to input navigation data; the COM2 port, which is used for the trackball; and the COM3 and COM4 ports, which are serial communications ports that can be ordered as options. The configuration of the selected port is displayed to the right of the Display Degrees check box.

Port Selections

The serial communications port to configure is selected with option buttons in the Select area of the Communication Port Setup dialog box:

- **COM1**: Selects the COM1 serial port.
- **COM2**: Selects the COM2 serial port.
- **COM3**: Selects the COM3 serial port.
- **COM4**: Selects the COM4 serial port.

**NOTE**  COM2 is used for the trackball and is unavailable. COM3 and COM4 are serial communications ports that can be ordered as options. They are not included in the standard CAP-6600 Chirp II Acoustic Profiling System.
Port Configurations

Configuring the port requires selecting the baud rate, the number of data bits, the number of stop bits, and the parity. The baud rate is selected with option buttons in the Baud Rate area of the Communication Port Setup dialog box:

19200: Selects 19,200 baud.
9600: Selects 9,600 baud.
4800: Selects 4,800 baud.
2400: Selects 2,400 baud.
1200: Selects 1,200 baud.
600: Selects 600 baud.
300: Selects 300 baud.
The number of data bits to receive is selected with option buttons in the Data Bits area of the Communication Port Setup dialog box:

7: Selects 7 data bits.
8: Selects 8 data bits.

The number of stop bits is selected with option buttons in the Stop Bits area of the Communication Port Setup dialog box:

1: Selects 1 stop bit.
2: Selects 2 stop bits.

The parity is selected with option buttons in the Parity area of the Communication Port Setup dialog box:

NONE: Selects no parity.
EVEN: Selects even parity.
ODD: Selects odd parity.

**Navigation Port**

The serial communications port for inputting navigation data is selected with option buttons in the Nav Port area of the Communication Port Setup dialog box.

COM1: Selects the COM1 serial port and is the factory assigned port.
COM2: Selects the COM2 serial port.
COM3: Selects the COM3 serial port.
COM4: Selects the COM4 serial port.

**NOTE** COM1 cannot be used for input of navigation data if it is used for auxiliary data. Refer to Auxiliary Port below. COM2 is used for the trackball and is unavailable. COM3 and COM4 are serial communications ports that can be ordered as options. They are not included in the standard CAP-6600 Chirp II Acoustic Profiling System.
**Auxiliary Port**

The serial communications port for input and output of auxiliary data is selected with option buttons in the AUX Port area of the Communication Port Setup dialog box.

- **COM1**: Selects the COM1 serial port.
- **COM2**: Selects the COM2 serial port.
- **COM3**: Selects the COM3 serial port.
- **COM4**: Selects the COM4 serial port.

**NOTE**  COM1 cannot be used for input and output of auxiliary data if it is used to input navigation data. Refer to Navigation Port above. COM2 is used for the trackball and is unavailable. COM3 and COM4 are serial communications ports that can be ordered as options. They are not included in the standard CAP-6600 Chirp II Acoustic Profiling System.

**Display Degrees Selection**

With the Display Degrees check box selected in the Communication Port Setup dialog box, the Longitude and Latitude display in the Chirp 2 Controls window shown in Figure 1-10 on page 1-11 is in degrees, minutes, and seconds. With the check box cleared, the Longitude and Latitude display is in decimal. When longitude and latitude are displayed in decimal, nine digits are used for each, with 4 digits to the right of the decimal. For longitude a plus sign signifies that it is East longitude; a minus sign signifies that it is West longitude. For latitude a plus sign signifies that it is North latitude; a minus sign signifies that it is South latitude. The three most significant digits are degrees, the two least significant digits are minutes, and the digits to the right of the decimal are a percentage of a minute.

**Navigation On/Off Selection**

With the Nav ON check box selected in the Communication Port Setup dialog box, navigation data is input on the selected port. With the check box cleared, navigation data is not input on the selected port, even if navigation data is available. Refer to Navigation Port on page 2-34 for instructions on how to select the navigation port.
**Navigation Templates**

The CAP-6600 Chirp II Acoustic Profiling System accepts any standard NEMA0183 string that is input from the external navigation system to the serial communications port configured for inputting navigation data. However, if one or more custom strings are required, they can be ordered as options. If ordered, the custom strings are entered in the text boxes in the Navigation Template Editing area of the Communication Port Setup dialog box. There are two navigation templates: Current Position Template and Ship Speed Template. Current Position uses headers of $GPGGA or $GPGLL. Ship Speed uses a header of $GPVTG.

**External Comment Template**

The template for recognizing a specific leading character or characters of input data from an external source is entered in the text box in the External Comments Template area of the Communication Port Setup dialog box. Up to ten characters may be entered. In addition, with the Warning Sound for Incoming Comment check box selected, a audible warning is sounded that signifies the leading characters have been recognized. With the check box cleared, no audible warning is sounded. When an external comment is recognized, leading characters, along with up to 79 additional characters on the same line, will be displayed in the profile data display.

---

**NOTE** The external comment along with any additional characters are displayed in Profile and Bathymetry windows only. In addition, when an external comment is recognized, a red line appears across the profile data display in a Stacking window. Refer to Section 4, "Using the Window Menu," for information on the available windows.

---

**Configuring the Communications Ports**

To configure the communications ports:

1. Select Comm Ports from the File menu.

2. Choose Comm Port Setup from the Comm Ports submenu. The Communication Port Setup dialog box shown in Figure 2-17 opens.

3. In the Select area of the Communication Port Setup dialog box select the serial communications port to be configured.

4. Select the required baud rate, data bits, stop bits, and parity.
5. Verify the correct port configuration shown in the display on the right of the Display Degrees check box.

6. Repeat Steps 1 to 5 for another serial communications port if available.

7. In the Nav Port area select the navigation port, and if an optional serial communications port is installed, select the auxiliary port in the AUX Port area.

**NOTE** COM1 is a factory assigned port for inputting navigation data.

8. Select or clear the Nav ON check box and the Display Degrees check box as required.

9. Select or clear the Warning Sound for Incoming Comment check box as required.

10. Click OK to save the serial communications ports configurations and close the Communication Port Setup dialog box, or click Cancel to close the dialog box without saving the configurations.

If the Nav ON check box is selected and there is no navigation input, a dialog box opens warning that there is no navigation data:

Click OK to close the dialog box. The dialog box will appear every two minutes until there is navigation data or the Nav ON check box is cleared.

**Comm Port Test**

Choosing Comm Port Test from the Comm Ports submenu opens the Communication Port Test dialog box shown in Figure 2-18. The Communication Port Test dialog box allows the verification of the correct serial communications port selection and configuration for the navigation port and the auxiliary port. In addition, the dialog box displays incoming data from the navigation port or the auxiliary port and allows the filtering of the displayed data. The filter selects only the incoming data with the specified header for display.
Communications Port Input

The display of the data that are input on the navigation port or the auxiliary port is controlled in the Comm Port Input section of the Communication Port Test dialog box. The port that is to input data for display is selected with option buttons in the Port Select area of the Comm Port Input section:

**Navigation Port:** Selects the navigation port for display.

**Auxiliary Port:** Selects the auxiliary port for display.

The configuration of the selected port is displayed below the option buttons.

The Input Text Filter text box allows filtering of the displayed data. Text entered into the text box determines which lines of data are displayed by selecting only those lines that begin with the characters entered. For example, in Figure 2-18 only the data that begin with "$GPGGA" are displayed. This is the current position header, as noted in the Communication Port Setup dialog box in Figure 2-17.
The Input Pause check box, when selected, pauses the scrolling of the displayed data. When the Input Pause check box is cleared, the displayed data scrolls at the rate the data is input. When the display is paused, the vertical scroll bar can be used to view data that have scrolled off the screen, and the horizontal scroll bar can be used to view lines that are too long to be displayed in their entirety.

**Testing the Communications Ports**

To test the communications ports:

1. Select Comm Ports from the File menu.

2. Choose Comm Port Test from the Comm Ports submenu. The Communication Port Setup dialog box shown in Figure 2-18 opens.

3. In the Port Select area of the Communication Port Setup dialog box select the serial communications port to be tested. Verify the correct configuration is displayed below, and is displayed for the correct serial communications port.

4. Enter text into the Input Text Filter text box if required.

5. Clear the Input Pause check box.

6. Verify that data are displayed and are updated correctly.

**NOTE** If data are not displayed, select Comm Ports from the File menu, and then choose Comm Port Setup from the Comm Ports submenu to open the Communication Port Setup dialog box. Both the Communication Port Setup and the Communication Port Test dialog boxes can be open simultaneously. Verify that the correct settings have been made for the selected port. Changes made in the Communication Port Setup dialog box will take effect immediately in the Communication Port Test dialog box.

7. Repeat Steps 1 to 6 for the other serial communications port if it is available.

8. Click OK to save the settings and close the Communication Port Test dialog box.
Exit

Exit closes the DSP-661 Processor Software. To exit the software, choose Exit from the File menu or click the Exit button (exit) on the Quick-Access bar. If the windows setup has been changed, whether from loading a saved setup or manually while displaying profile data, a dialog box opens asking whether to save the setup:

Click Yes if it is desired to save the current windows setup as the default windows setup, which will open the next time the DSP-661 Processor Software is started and profile data are displayed, displayed and recorded, or played back. Click No to keep the current default windows setup. If Yes is chosen, the Windows Save As dialog box shown in Figure 2-7 opens but with the file name extension shown in the Save as type text box changed to .SET. Enter the name of the file to save to in the Save as type text box or click an existing file name to select it as the file to save to. The file name extension .SET shown in the Save as type text box is added automatically.

NOTE Any file extension may be used, but it is recommended that the file extension .SET be used for consistency and ease of file management.

When selected, the file name is highlighted. To save the selected file, click Save or double click the file name. To save to the file name entered in the Save as type text box, click Save.
SECTION 3

Using the Display Menu
Many different display options can be selected with the DSP-661 Processor Software. These options are available in the Display menu and can be selected with the trackball or a key combination. In addition, some of the more commonly used options can be chosen from the Quick-Access bar. Most of the options apply to any of the profile data display windows, which are the Profile, Voltage, and Stacking windows, while some options apply only to a Bathymetry window. Refer to Section 4, "Using the Window Menu," for information on the available windows. The display options are designed to enhance the quality and usefulness of the displayed profile data by emphasizing certain features, applying scaling overlays, and performing a number of different measurements. This section provides instructions on how to apply the display options along with how to set up a navigation grid and apply special filtering to non-Chirp profile data.

To access the Display menu, click Display on the menu bar. The Display menu shown in Figure 3-1 opens.

![Figure 3-1 The Display Menu](image-url)
Channel Select

Channel Select allows the selection of either one or both channels of profile data for display, where Channel 1 is the low frequency channel and Channel 2 is the high frequency channel. The channels to display are selected in the Channels window shown in Figure 3-2. The Channels window can only be opened when displaying profile data, and any changes made in the window apply only to the active profile data display window. To open the Channels window, choose Channel Select from the Display menu or click the Set Channel button ( ) on the Quick-Access bar. The Channels window is also a palette, therefore changes made in the window apply immediately to the displayed profile data while the window remains open. However, clicking OK saves any changes and closes the window. The direction of some of the profile data displays and whether to display bottom tracking is also determined in the Channels window. In addition, from the Channels window, the Set Delay window can be opened. Refer to Display Depth-Length on page 3-6 for information on the Set Delay window.

![Channels Window](image)

Figure 3-2 The Channels Window
Channel Selection
The channels of profile data to display are selected with the tow vehicle icon at the top of the window. Within the icon are the numbers 1 and 2. To turn on or turn off a channel’s profile data display, place the trackball pointer over the channel number. The pointer will turn to a check mark if the channel’s profile data is not currently displayed, or an X if it is currently displayed. Clicking the trackball when the pointer is a check mark stops the display of the profile data for that channel. Clicking the trackball when the pointer is an X starts the display of the profile data for that channel. Directly below the tow vehicle icon are the Channel 1 and Channel 2 indicators. Both indicators show the channel number when both channels are selected for display. An indicator is off and is shown all white with the channel number deleted if its channel is not selected. In addition, the selected channels are displayed in the Current Display area of the Channels window.

Waterfall Display Direction
The Profile window displays profile data as waterfall displays, which are displays that gradually fill the window from the right to the left or from the top to the bottom. The direction of the waterfall is determined with the arrow icons in the Channels window. Clicking the left pointing arrow icon causes the profile data display in the active window to sweep from the right of the display window to the left. This is a horizontal waterfall. Clicking the down pointing arrow icon causes the profile data display in the active window to sweep from the top of the display window to the bottom. This is a vertical waterfall. If both channels of profile data are displayed in a window, the direction of both channels is always the same. The waterfall direction is displayed in the Current Display area of the Channels window.

Bottom Tracking Display
The bottom tracking display is turned on or off with the Show Tracking check box in the Channels Window. With the Show Tracking check box selected, the bottom tracking is displayed. With the Show Tracking check box cleared, the bottom tracking is not displayed. A bottom tracking display is available in Profile, Voltage, and Stacking windows. Refer to Show Bottom Tracking on page 3-23 for information on the bottom tracking display.
Display Depth-Length

Display Depth-Length allows the application of depth scaling marks to the profile data displays. The scaling marks are labeled in units of distance or time, where distance is determined based on a default or user entered sound speed. These options and others are selected in the Starting Depth and Display Length window shown in Figure 3-3. This window can only be opened when displaying profile data, and any changes made in the window apply only to the active profile data display window. To open the Starting Depth and Display Length window, choose Display Depth-Length from the Display menu or click the Set Delay button ( ) on the Quick-Access bar. This window is also a palette, therefore selections and adjustments made in the window apply immediately to the displayed profile data while the window remains open. However, clicking OK saves any selections and settings and closes the window. Along with the depth scaling marks, this window allows the adjustment of the start and ending depths of the displayed profile data for either channel or both channels together.

![Figure 3-3 Starting Depth and Display Length Window](image.png)
Depth Scaling Units

The units applied to the depth scaling mark labels, which are available only in the Profile and Bathymetry windows, are either in distance or in time and are selected with option buttons in the Display Units area of the Starting Depth and Display Length window:

- **Time:** When selected, the depth marks are labeled in seconds.
- **Distance:** When selected, the depth marks are labeled in meters.

The Mark Enabled check box, when selected, enables the display of the scaling marks. When cleared, no scaling marks are displayed. The default sound speed used to calculate the distance in meters is 1,500 meters/sec; however, a different sound speed can be entered in the text box in the Sound Speed area of the window. If the sound speed is changed, the window must be closed for the new sound speed to apply.

Displayed Depth Adjustment

The displayed start and ending depths of either channel can be adjusted together or independently in the Starting Depth and Display Length window to display all or a specific section of the profile. This provides a means of zooming in or zooming out of the display and removing the water column from the display while the depth scale marks, if enabled, are adjusted automatically. Digital and analog displays in the window monitor the displayed component of the profile relative to the entire profile that is available for display, and a tow vehicle icon allows the selection of which displayed channel to adjust if independent adjustment is desired. The Starting Depth and Display Length window is available for Profile, Voltage, Stacking, and Bathymetry windows; however, it applies only to the active window. To select the channels to display from the Starting Depth and Display Length Window, click Select Channels. The Channels window shown in Figure 3-2 opens. Refer to Channel Select on page 3-4 for instructions on how to select the channels to display. The display adjustments are made with scroll bars in the Display Depth Select area of the Starting Depth and Display Length Window:
Depth Mark Interval: Adjusts the displayed depth scale mark interval from 2 to 200 meters if the Display Units selection is Distance, or from 1 to 500 milliseconds if the selection is Time. The setting is displayed to the right of the scroll bar in either meters or milliseconds.

Start Depth: Adjusts the starting depth of the displayed profile from 0 meters to the maximum allowed by the repetition rate if the Display Units selection is Distance, or from 0 milliseconds to the maximum allowed by the repetition rate if the selection is Time. The setting is displayed to the right of the scroll bar in either meters or milliseconds.

Stop Depth: Adjusts the ending depth of the displayed profile from the Start Depth setting plus 3 meters to the maximum allowed by the repetition rate if the Display Units selection is Distance, or from the Start Depth setting plus 5 milliseconds if the selection is Time. The setting is displayed to the right of the scroll bar in either meters or milliseconds.

The display for each channel is adjusted independently or together as determined by the option buttons in the Display Depth Select area:

Same for both chs: When selected, both channels are adjusted together.

Independent chs: When selected, both channels are adjusted independently.

The duration—or distance—of the displayed profile as determined by the scroll bar settings is displayed below the scroll bars. If the Display Units selection is Time, the duration is the difference in the Start Depth setting and the Stop depth setting in milliseconds. If the Display Units selection is Distance, the duration is the difference in meters. The duration is also displayed in analog form using the Ch 1 and Ch 2 color bars. The component of the displayed profile is colored red in each bar, and the digital displays below each bar are the minimum and maximum time or distance.
The tow vehicle icon in the Starting Depth and Display Length Window is used to select which of the displayed channels to adjust and is active only when Independent chs is selected. To select the channel to adjust, place the trackball pointer over the desired channel number in the tow vehicle icon, and then click the trackball button when the trackball pointer changes to a pointing finger. The red portion, if shown, of the color bar for the channel that is not selected will turn green and will not be affected by any of the scroll bar changes. A bar is entirely black if its channel is not displayed.

### Display Expansion

For an active Profile, Stacking, or Voltage window only, when both channels of profile data are displayed, either profile data display can be quickly expanded to enlarge its features for closer viewing while maintaining the start and ending depths. The opposite channel’s profile data display compresses in the profile data display window to make room for the expanding one. To expand a profile data display, select Independent chs in the Starting Depth and Display Length window, and then place the trackball pointer on the boundary between the two channels in the channel display icon in the lower left corner of the window. Press and hold the trackball button while rolling the trackball to drag the boundary up or down if the waterfall sweeps from the right of the display to the left (horizontal waterfall), or to drag the boundary to the right or to the left if the waterfall sweeps from the top of the display to the bottom (vertical waterfall). When dragging the boundary up for a horizontal waterfall, the Channel 2 profile data display expands while the Channel 1 profile data display compresses. The opposite happens when dragging the boundary down. When dragging the boundary to the left for a vertical waterfall, the Channel 2 profile data display expands and the channel 1 profile data display compresses. The opposite happens when dragging the boundary to the right. In all cases the displays expand or compress in proportion to that shown in the icon. Figure 3-4 shows the effect of dragging the boundary up, where the Channel 2 profile data display is expanded and the Channel 1 profile data display is compressed. The start and ending depths as well as the depth scaling marks are not affected; they expand and compress with the display.
Color Palette Select

Color Palette Select, which is available for an active Profile window only, allows the selection of one of six standard color palettes or one of six custom color palettes for the profile data display in a Profile window. It also allows the selection of the color for the characters in the depth scaling mark labels in a Profile window. If both channels of profile data are displayed in the window, the selections apply to both equally. The color palette selection is made in the Color Selection window shown in Figure 3-5. To open the Color Selection window, choose Color Palette from the Display menu or click the Set Color button ( ) on the Quick-Access bar. The Color Select window is
SECTION 3  Using the Display Menu

Color Palette Select

Figure 3-5 The Color Selection Window

also a palette, therefore selections made in the window apply immediately to the displayed profile data while the window remains open. The color palette selected is also displayed in the Color Selection area of the Chirp 2 Controls window shown in Figure 1-10 on page 1-11. Clicking OK saves the selections and closes the window. Clicking Cancel closes the window without saving any changed selections.

Default Color Palettes

The Color Selection window contains six standard color palettes, which are selected with option buttons in the Default Color Palettes area of the window: Normal, Hard Bottom, Pipe Lines, Dredging, Engineering, and Black and White. To select a standard color palette, click the corresponding option button. The color palette will apply immediately to the profile data display. Click OK to close the window and keep the selected palette or click Cancel to close the window without saving any changes.
Custom Color Palettes

The Color Selection window contains six custom color palettes, Custom #1 through Custom #6, which are selected with option buttons in the Custom color Palettes area of the window. Before selecting a custom palette, it must be created. The custom color palette is created in the Color dialog box shown in Figure 3-6. To open the Color dialog box, click Custom Colors in the Color Selection window. Under Custom colors in the lower left corner of the dialog box are two sets of blank color chips. Each chip represents a different relative value for the amplitude of a received signal, with the upper left-most chip (the lightest) representing the smallest amplitude signal and the lower right-most chip (the darkest) representing the largest amplitude signal. To create a color palette, colors are assigned to the blank chips. The colors to assign to the blank chips are chosen using any one or a combination of three methods: selecting color swatches under Basic Colors; clicking in the color field, which is the big box on the right side of the dialog box, and adjusting the color slider, which is to the right of the color field; or entering the HLS (Hue, Luminosity, Saturation) or RGB (Red, Green, Blue) color model values in the text boxes below the color field. When using either one or a combination of the first two methods, the HLS and RGB values are automatically displayed in the text boxes.

Figure 3-6  The Color Dialog Box
Assigning Colors with Color Swatches

Under Basic Colors in the Color dialog box is a choice of color swatches which can be chosen and assigned to the blank color chips under Custom colors in the dialog box. To create or edit a custom color palette using the color swatches:

1. From the Display menu choose Color Palette Select or click the Set Color button ( ) on the Quick-Access bar. The Color Selection window shown in Figure 3-5 opens.

2. In the Custom Color Palettes area of the Color Selection window select one of the option buttons.

3. Click Custom Colors. The Color dialog box shown in Figure 3-6 opens.

4. Click a blank color chip to select it.

5. Choose a color for the selected blank color chip by clicking one of the color swatches under Basic colors.

6. Click Add to Custom Colors. The blank color chip will display the color of the chosen swatch.

7. Repeat Steps 4 to 6 as necessary for the other blank color chips until the desired color palette is created.

8. Click OK to save the color palette and close the Color dialog box. The new color palette will be displayed next to the selected option button in the Custom Color Palette area of the Color Selection window, and it will apply immediately to the profile data display. To close the dialog box without saving the color palette, click Cancel.

9. Click OK to close the Color Selection window and save any changes or click Cancel to close the window without saving any changes.

Assigning Colors with the Color Field and Color Slider

In the Color dialog box colors can be chosen by clicking in the color field to select a Hue and Saturation combination, and then clicking in the color slider to select a Luminosity. Hues vary across the horizontal axis of the color field, and Saturation varies along the vertical axis. To create or edit a custom color palette using the color field and the color slider:

1. From the Display menu choose Color Palette Select or click the Set Color button ( ) on the Quick-Access bar. The Color Selection window shown in Figure 3-5 opens.
2. In the Custom Color Palettes area of the Color Selection window select one of the option buttons.

3. Click Custom Colors. The Color dialog box shown in Figure 3-6 opens.

4. Click a blank color chip to select it.

5. Click in the color field to choose a Hue and Saturation combination.

6. Adjust the color slider to choose a Luminosity.

7. Click Add to Custom Colors. The blank color chip will display the chosen HLS color.

8. Repeat Steps 4 to 7 as necessary for the other blank color chips until the desired color palette is created.

9. Click OK to save the color palette and close the Color dialog box. The new color palette will be displayed next to the selected option button in the Custom Color Palette area of the Color Selection window, and it will apply immediately to the profile data display. To close the dialog box without saving the color palette, click Cancel.

10. Click OK to close the Color Selection window and save any changes or click Cancel to close the window without saving any changes.

**Assigning Colors with HLS and RGB Values**

If the specific values for the HLS or RGB color models are known, they can be entered in the text boxes in the Color window. To create or edit a custom color palette using the HLS or RGB color models:

1. From the Display menu choose Color Palette Select or click the Set Color button ( ) on the Quick-Access bar. The Color Selection window shown in Figure 3-5 opens.

2. In the Custom Color Palettes area of the Color Selection window select one of the option buttons.

3. Click Custom Colors. The Color dialog box shown in Figure 3-6 opens.

4. Click a blank color chip to select it.

5. Enter the values for the HLS or RGB color models.

6. Click Add to Custom Colors. The blank color chip will display the color for the entered HLS or RGB values.

7. Repeat Steps 4 to 6 as necessary for the other blank color chips until the desired color palette is created.
8. Click OK to save the color palette and close the Color dialog box. The new color palette will be displayed next to the selected option button in the Custom Color Palette area of the Color Selection window, and it will apply immediately to the profile data display. To close the dialog box without saving the color palette, click Cancel.

9. Click OK to close the Color Selection window and save any changes or click Cancel to close the dialog box without saving any changes.

**Depth Scale Characters Color**

The color of the characters of the depth scaling mark labels are selected in the Depth Character area of the Color Selection window. To select a color for the depth character, click Foreground repeatedly until the displayed character on the right is the desired color. The Background button is not available. Click OK to save a new color and close the Color Selection window or click Cancel to close the window without saving any changes.

**Display Gain**

Display Gain, which is available for an active Profile, Voltage, or Stacking window, allows the application of four adjustments to the profile data display: display gain, display threshold, reverberation reduction, and spreading loss correction. These display options are selected in the Display Gain Setup window shown in Figure 3-7. The Display Gain Setup window is also another palette, therefore changes made in the window apply immediately to the profile data display while the window remains open. Clicking OK closes the window and saves the changes. To open the Display Gain Setup window, choose Display Gain from the Display menu or click the Set Gain button ( ) on the Quick-Access bar.
Figure 3-7 The Display Gain Setup Window

the smaller amplitude signals and less gain to the larger amplitude signals. The gain adjustments affect only the displayed profile data; they do not affect the recorded data. A graph in the Display Gain area of the Display Gain Setup window displays the non-linear gain applied verses the linear gain. The gain is adjusted with the Current Gain scroll bar in the Display Gain area of the Display Gain Setup window. With the scroll bar all the way to the left, the gain is linear and "Linear, 0 dB" is displayed above the scroll bar. Sliding the scroll bar to the right applies non-linear gain up to a maximum of 49 dB, and "Non-Linear" along with the gain setting is displayed above the scroll bar. The displayed gain is the gain that is applied to the smallest amplitude signals.
Display Threshold

The displayed profile data has a dynamic range of 8 bits, while the recorded data has a dynamic range of 16 bits. Therefore, a display threshold adjustment is provided that adjusts where within the 16 bits of available dynamic range the 8 bits of data are displayed. This effectively adjusts the amplitude of the displayed signal, where a high threshold adjustment increases the amplitude of the displayed signal and a low threshold adjustment decreases the amplitude of the displayed signal. The display threshold is adjusted with scroll bars in the Display Threshold area of the Display Gain Setup window:

**CH1:** Adjusts the display threshold for the Channel 1 profile data display. The range is from 0 to 7, where 7 provides the highest amplitude setting. The setting is displayed on the right of the scroll bar.

**CH2:** Adjusts the display threshold for the Channel 2 profile data display. The range is from 0 to 7, where 7 provides the highest amplitude setting. The setting is displayed on the right of the scroll bar.

---

**NOTE** Adjustments made to the display threshold are applied to an active Profile, Voltage, or Stacking window only. If the active window is a Profile window, turn on the bottom tracking display. Refer to Show Bottom Tracking on page 3-23 for instructions.

When adjusting the display threshold, observe the bottom tracking display if the active window is a Profile window or observe the displayed signals if the active window is a Voltage or Stacking window. Adjust the threshold such that a relatively high signal amplitude is achieved without clipping. Clipping occurs when the peaks of the signals flatten. In the bottom tracking display of a Profile window, clipped signals flatten against the right side of the display. An example of a display whose display threshold is properly adjusted is shown in Figure 2-11 on page 2-17. The recommended setting for the display threshold is usually 3 or 4.
Reverberation Reduction

Reverberation reduction provides a means of reducing the amplitude of the received signals that are from reflections in the water column. The reverberation reduction is a time varying reduction in gain and is adjusted with scroll bars in the Reverberation Reduction area of the Display Gain Setup window:

**CH1:** Adjusts the reverberation reduction for the Channel 1 profile data display. The range is from 0 to 100%, where 100% is 50 meters for short chirp pulse widths.

**CH2:** Adjusts the reverberation reduction for the Channel 2 profile data display. The range is from 0 to 100%, where 100% is 50 meters for short chirp pulse widths.

NOTE  The reverberation reduction is recorded along with the profile data for the adjusted channel or channels.

Spreading Loss Correction

Spreading loss correction applies a gain that varies at a rate of 20 log R, where R is the distance of the transmitted acoustic pulse from its source at a given time from its transmission. The function 20 log R is the rate at which the attenuation of the intensity of an acoustic pulse increases as it propagates through the water column. Therefore, since R increases with time, the applied gain is also time varying to correct for the increasing attenuation. Selecting one or both of the CH1 ON or CH2 ON check boxes in the Spreading loss correction area of the Display Gain Setup window applies the spreading loss correction for the selected channel or channels. Clearing a check box removes the spreading loss correction for that channel.

NOTE  The spreading loss correction is recorded along with the profile data for the selected channel or channels.
Bottom Classification

Bottom Classification provides a means of classifying the relative hardness, or reflectivity, of the sediment in the first bottom layer. The classification is relative to a calibrated reference that is determined using ground truthing methods. There are 16 categories, each of which are separately named and are identified with a specific color, where the darkest color represents the hardest sediment and the lightest color the softest. The names and their corresponding colors are displayed in the Bottom Classification dialog box shown in Figure 3-8. The Bottom Classification dialog box can only be opened when a Bathymetry window is open and active. To open the Bottom Classification dialog box, choose Bottom Classification from the Display menu or click the Bottom button ( ) on the Quick Access bar.

![Figure 3-8 The Bottom Classification Dialog Box](image)

**Figure 3-8 The Bottom Classification Dialog Box**
To change the name of a category:

1. Type the new name in the text box next to the desired color. Repeat for the other categories as required.

2. Click OK. A dialog box opens requesting whether to save the changes:

3. Click Yes if it is desired to save the changes made in the Bottom Classification dialog box. The Windows Save As dialog box shown in Figure 2-7 on page 2-10 opens but with the file name extension shown in the Save as type text box changed to .SET. Click No to close the dialog box and not save the changes.

4. Type the name of the file to save to in the Save as type text box and click Save. The file name extension .SET is added automatically.

**NOTE** Refer to Section 5, "Using the Tools Menu," for information on defining the reflectivity values for the bottom classification categories.

**NOTE** Any file extension may be used, but it is recommended that the file extension .SET be used for consistency and ease of file management.

### Time/Event Mark

When displaying and recording profile data, the profile data can be marked and the marks displayed and recorded. The marks include time marks, numbered event marks, text strings, and data from an external source. The marks are also displayed when the profile data is displayed only, and when playing back data, but they are not recorded if the played back data is copied. The mark options are selected in the Time Mark Interval window shown in Figure 3-9. The Time Mark Interval window can be opened at any time, whether or not profile data is displayed. The the marks are displayed in
all open Profile, Bathymetry and Stacking windows. However, in a Stacking window, marks appear as a red line. To open the Time Mark Interval window, choose Time/Event Mark from the Display menu. As the Time Mark Interval window is also a palette, changes made in the window apply immediately, and the changes apply to all open Profile, Bathymetry, and Stacking windows. Clicking OK closes the windows and saves any changes.

**Time Mark**

Time marks are enabled and set with a scroll bar in the Set Time Mark section of the Time Mark Interval window. The time mark interval can be set from 10 seconds to 30 minutes in 10 second increments by sliding the scroll bar to the right. Sliding the scroll bar all the way to the left disables the time marks. The time mark interval is displayed below the scroll bar.
The annotation background is selected with option buttons in the Annotation Background area of the Set Time Mark section:

**Opaque:**
Selects an opaque background, a white banner on which the marks are printed.

**Transparent:**
Selects a transparent background with the text displayed as an overlay.

The time source is selected with option buttons in the Time Source area of the Set Time Mark section:

**GMT:**
Selects Greenwich Mean Time.

**Transparent:**
Selects local time.

**Manual Marks**

A manual event mark can be applied to the displayed profile data at any time by pressing M. The event mark is recorded when displaying and recording profile data but not when copying data that is being played back. The event marks are sequentially numbered, forward or backward, starting with a specified beginning number, and the count may be reset at any time to the specified beginning number. The beginning number is entered in the Mark Counter text box in the Manual Mark Counter area of the Time Mark Interval window. Forward and reverse is selected with option buttons and clicking Reset resets the count to the beginning number displayed in the text box.

**Averaging Downsampling**

Because there are a limited number of pixels in a display, some profile data points may not be displayed for high recording data rates as there is more information available for display than can be displayed. When this is the case, a pixel must represent multiple data points. This is done in two ways: the data point that represents the highest amplitude signal in a series of data points is displayed, or the average of the signal amplitudes of a series of data points is displayed. To display the average of each series of data points, choose Averaging Downsampling from the Display menu. A check mark (✓) will appear on the left of the option. To turn off the Averaging Downsampling option and display the highest amplitude signals, choose the option again and the check mark will clear. The averaging downsampling applies to all the open Profile, Voltage, Stacking, and Bathymetry windows.
Show Bottom Tracking

The automatic bottom tracking feature is selected and adjusted in the Chirp 2 Controls window shown in Figure 1-10 on page 1-11. When this feature is selected, bottom tracking can be displayed in all open Profile, Voltage, and Stacking windows while displaying and recording profile data, or just displaying profile data. When playing back profile data, bottom tracking can also be displayed if the feature was selected when the data was recorded. The bottom tracking display appears to the right of the profile data display in a Profile window as shown in Figure 3-10. In the bottom tracking display a red marker, which represents the bottom, is shown within a blue highlighted bar that moves up and down with the bottom. In Voltage and Stacking windows the bottom tracking display appears as a vertical line. To display bottom tracking, choose Show Bottom Tracking from the Display menu. A check mark (✓) will appear on the left of the option. To turn off the bottom tracking display, choose the option again and the check mark will clear.

![Figure 3-10 Profile Data Display with Bottom Tracking Display](image-url)
Show Bottom Classification

Show Bottom Classification is available only when a Bathymetry window is open and active. This option uses the colors in the Bottom Classification Dialog box to apply color to the display as determined by the categories of relative hardness, or reflectivity, of the sediment in the first bottom layer. For the harder materials, where the reflectivity is the highest, darker colors are displayed, and for the softer materials, lighter colors are displayed. Refer to Bottom Classification on page 3-19 for information on the Bottom Classification dialog box. In addition to displaying the colors, an analog display representing the reflectivity is provided at the bottom of the Bathymetry window. To display bottom classification, choose Show Bottom Classification from the Display menu. A check mark (✓) will appear on the left of the option. To turn off the bottom classification display, choose it again and the check mark will clear. Figure 3-11 shows a bathymetry display where in the left half of the display Show Bottom Classification is turned on, and in the right half it is turned off.

NOTE Refer to Section 5, "Using the Tools Menu," for information on calibrating the bottom classification categories.
Special Display Function

Selecting Special Display Function opens the Special Display Function submenu, which contains four display options: Stationary Profile, Fill Curve, Logarithmic Curve, and Spectrum. One or more of these display options are available in the Profile, Voltage, and Stacking windows.

Stationary Profile

With the Stationary Profile option selected the profile data is *painted* across the display beginning from the left side of the display rather than *scrolled* across the display beginning from the right side of the display. When the display is completely painted, another is painted over it. This option is available only when a Profile window is open and active. To display the profile data as a painted display, select Special Display Function from the Display menu, and then choose Stationary Profile from the Special Display Function submenu. A check mark (✓) will appear on the left of the option. To turn off the Stationary Profile display, choose the option again and the check mark will clear. An example of a stationary profile data display that has just been started and is being painted across the display is shown in Figure 3-12.

![Figure 3-12 Stationary Profile Data Display](image-url)
Fill Curve

The Fill Curve option is available only when a Stacking window is open and active. In Figure 3-13 the window shown at the top is a Stacking window with the Fill Curve option not selected. The Stacking window at the bottom has the Fill Curve option selected. Choosing this option causes the area under each

![Figure 3-13 Stacking Windows with and without the Fill Curve Option](image)

trace to fill with a different color to enhance the display. To select the Fill Curve option, select Special Display Function from the Display menu, and then choose Fill Curve from the Special Display Function submenu. A check mark (✓) will appear on the left of the option. To turn off the Fill Curve option, choose the option again and the check mark will clear.

Logarithmic Curve

The Logarithmic Curve option is available only when a Voltage window is open and active. Choosing this option causes the voltage scale in the Voltage window to change from linear to logarithmic. The linear scale is volts and the logarithmic scale is in dB re 1 volt. In Figure 3-14 the window shown at the
Figure 3-14 Voltage Windows with and without the Logarithmic Option

The Spectrum option is available only when a Voltage or a Stacking window is open and active. This option provides a frequency domain representation of the profile data rather than the time domain which is otherwise displayed in the Voltage and Stacking windows. To select the Spectrum option, select Special Display Function from the Display menu, and then choose Spectrum from the Special Display Function submenu. A check mark (✔️) will appear on the left of the option. To turn off the Spectrum option, choose the option again and the check mark will clear.
Navigation Map Setup

Selecting Navigation Map Setup opens the Navigation Map Setup submenu, which contains two options: Map Boundary Setup and Survey Line Setup. Both these options are available only when the Navigation Map window is open and active, and only one Navigation Map window can be open at a time. Map Boundary Setup allows the defining of a navigation grid by entering the longitude and latitude of three of the grid corners. Survey Line Setup uses the grid that is set up with Map Boundary Setup to allow the creation of survey lines within the grid.

Map Boundary Setup

Choosing Map Boundary Setup from the Navigation Map Setup submenu opens the Navigation Map Boundary Setup dialog box shown in Figure 3-15.

![Navigation Map Boundary Setup Dialog Box](image-url)

**Figure 3-15 The Navigation Map Boundary Setup Dialog Box**
This dialog box allows the setting up of a navigation grid by selecting three corners of a grid, one at a time, and entering the longitude and latitude for each selected corner. Once the longitude and latitude of each corner is entered, the grid is defined. At the top of the Navigation Boundary Setup dialog box is a chart with option buttons at three of its corners. These option buttons allow the selection of the three corners of the grid, which are its origin, a corner of its northern boundary, and a corner of its eastern boundary:

**Set Origin:** Selects the grid origin for entry of longitude and latitude.

**Set North:** Selects a corner of the northern boundary of the grid for entry of longitude and latitude.

**Set East:** Selects a corner of the eastern boundary of the grid for entry of longitude and latitude.

Longitude or latitude for the selected corner is selected with option buttons in the Long-Lat area of the Navigation Map Boundary Setup dialog box:

**Longitude:** Selects longitude.

**Latitude:** Selects latitude.

When longitude is selected, the Eastern or Western Hemisphere for the selected corner is selected with option buttons in the Hemisphere area of the Navigation Map Boundary Setup dialog box:

**East:** Selects the Eastern Hemisphere.

**West:** Selects the Western Hemisphere.

When latitude is selected, the Northern or Southern Hemisphere is selected in the Hemisphere area:

**North:** Selects the Northern Hemisphere.

**South:** Selects the Southern Hemisphere.

The degrees, minutes, and seconds of longitude or latitude for the selected corner are entered with scroll bars in the Set Navigation Map section of the Navigation Map Boundary Setup dialog box:
degree: Enters the degrees of longitude if Long-Lat is set to longitude, or the degrees of latitude if Long-Lat is set to latitude.

minute: Enters the minutes of longitude if Long-Lat is set to longitude, or minutes of latitude if Long-Lat is set to latitude.

seconds: Enters the seconds of longitude if Long-Lat is set to longitude, or seconds of latitude if Long-Lat is set to latitude.

As the grid is defined the boundaries of the grid are calculated and displayed in the Current Setting area of the Navigation Map Boundary Setup dialog box, and a warning is displayed if an error is detected when the boundaries are calculated.

To set up the Navigation Map Boundaries:

1. Select Navigation Map Setup from the Display menu.
2. Choose Map Boundary Setup from the Navigation Map Setup submenu.
3. Select the Origin option button.
4. Select the Latitude option button.
5. Select the north or the south option button.
6. Enter the degrees, minutes, and seconds of latitude.
7. Select the longitude option button.
8. Select the east or west option button.
9. Enter the degrees, minutes, and seconds of longitude.
10. Select the Set North option button and repeat Steps 4 to 9.
11. Select the Set East option button and repeat Steps 4 to 9.
12. Click OK to close the dialog box and set up the navigation grid for the Navigation Map window. To close the dialog box without setting up the navigation grid, click Cancel.

Figure 3-16 shows an example of a navigation grid in a Navigation Map window.
SECTION 3  Using the Display Menu Navigation Map Setup

Choosing Survey Line Setup from the Navigation Map Setup submenu opens the Survey Line Setup window shown in Figure 3-17. This window allows the setting up of survey lines in the navigation grid created with the Navigation Map Boundary Setup dialog box. With the Navigation Map window active and the Survey Line Setup window open, survey lines are added one at a time by clicking and dragging in the Navigation Map window. As the Survey Line Setup window is also a palette, the survey lines are immediately displayed in the Navigation Map window while the Survey Line Setup window remains open.

**NOTE** Use the Navigation Map Boundary Setup dialog box as described above to set up the navigation grid before using the Survey Line Setup window.
To set up the survey lines:

1. Select Navigation Map Setup from the Display menu.

2. Choose Survey Line Setup from the Navigation Map Setup submenu.

3. Click Add Line.

4. Enter a line number in the Line # text box.

5. Place the trackball pointer in the Navigation Map window at the start of the survey line. The longitude and latitude is continuously displayed in the Start of Line text box as the pointer is moved in the navigation grid.

6. Press and hold the *right* trackball button while rolling the trackball to position the pointer at the end of the survey line. The longitude and latitude is continuously displayed in the End of Line text box as the pointer is moved. When the pointer is at the end of the survey line, release the trackball button.

7. Repeat Steps 3 to 6 for as many survey lines as required.

*Figure 3-17 The Survey Line Setup Window*
If an error is made, the last step can be reversed by clicking Undo. To save the survey line setup and close the window, click OK. To close the window without saving, click Cancel. To delete a survey line, click Delete and then click the survey line with the right trackball button.

To save the survey line setup for later use:

1. Click Save. The Windows Save As dialog box shown in Figure 2-7 on page 2-10 opens but with the file name extension shown in the Save as type text box changed to .SET.

2. Type the name of the file to save to in the Save as type text box and click Save. The file name extension .SET is added automatically.

3. Repeat Steps 1 and 2 for as many survey line setups as desired.

To save the survey line setup as the default setup, refer to Exit on page 2-40.

To use a saved survey line setup as the current setup:

1. Click Load. The Windows Open dialog box shown in Figure 2-3 opens but with the file name extension shown in the Files of type text box changed to .SET.

2. Click a file name once to select it. When selected, the file name is highlighted.

3. Double click the file name or click Open. The selected survey line setup is loaded and will be what is displayed in the Navigation Map window.

To save the survey line setup as the default setup, refer to Exit on page 2-40.

**Note** Any file extension may be used, but it is recommended that the file extension .SET be used for consistency and ease of file management.

Measurement

Measurement, which is available only when a Profile window is open and active, provides a means of measuring the distance between selected points in the profile data display and the depth and position of selected objects. These measurements are made in the Measurement window shown in Figure 3-18. To open the Measurement window, choose Measurement from the Display menu or click the Measure button ( ) on the Quick-Access bar.
The Measurement window is also another palette, which remains open while the measurements are made. Clicking OK closes the window and saves any changes made while it was open.

**Distance Measurements**

The distance measurement is displayed as the vertical component and the horizontal component of the distance between two selected points on the profile data display. In addition, the actual point to point distance is displayed. The measurement is in units of time or meters as selected with option buttons in the Parameter Select section of the Measurements window:
**Time:** Selects units of time in seconds.

**Distance:** Selects units of distance in meters.

The ship’s speed can be entered manually or is determined automatically from the navigation input. Which method is used is determined with option buttons in the Ship Speed area of the Parameter Select section:

**Manual:** When selected, the ship’s speed can be entered manually in the Manual Input text box.

**Auto:** When selected, the ship’s speed is automatically determined from the navigation input.

The sound speed, which is used to determine the distance measurements, is displayed in the Sound Speed text box of the Parameter Select Section and can be changed by entering a different value in the text box.

The measured distance between selected points in the profile data display, along with the ship’s speed, is displayed in the Distance Measurements area of the Measurement window:

**Vertical:** Displays the vertical component of the distance between two selected points in the profile data display in seconds if Time is selected or in meters if Distance is selected.

**Horizontal:** Displays the horizontal component of the distance between two selected points in the profile data display in seconds if Time is selected or in meters if Distance is selected.

**Slant:** Displays the actual point to point distance between two selected points in the profile data display in seconds if Time is selected or in meters if Distance is selected.

**Speed:** Displays the ship’s speed as entered or as determined automatically from the navigation input.
The measured depth of an object selected in the profile data display is displayed in the Depth display in the Object Measurement area of the Measurement window. Its position in longitude and latitude is also displayed if there is navigation input. In addition, the current position of the ship in longitude and latitude is displayed in the Navigation area of the Measurement window.

Measuring Distance

To measure the distance between two points in the profile data display:

1. Choose Measurement from the display window. The Measurement window shown in Figure 3-18 opens.

2. Select the units of measure in time or distance.

3. Enter a different sound speed if required.

4. If it is necessary to stop the scrolling of the display, click Pause Window. Pause Window will change to Start Window. Click Start Window at any time to resume.

5. Place the trackball pointer on the first data point in the profile data display and press and hold the right trackball button while rolling the trackball to drag to the next data point and then release the button. A line is displayed connecting the two data points.

The time in seconds or the distance in meters is displayed in the Distance Measurement area of the Measurement window. The vertical component will be negative if the trackball was rolled such that the pointer was dragged down, either vertically or slanted left or right. Otherwise the distance will be positive.

6. Click OK to close the window.

Measuring Depth

To measure the depth and position of an object:

1. Choose Measurement from the display window. The Measurement window shown in Figure 3-18 opens.

2. Select the units of measure in time or distance.

3. Enter a different sound speed if required.
4. If it is necessary to stop the scrolling of the display, click Pause Window. Pause Window will change to Start Window. Click Start Window at any time to resume.

5. Place the trackball pointer on the object and click the trackball button.

The depth in meters, and the position in longitude and latitude if there is navigation input, is displayed in the Object Measurements area of the Measurement window. The distance is the total of the tow vehicle depth, or the ship’s draft for a hull mount transducer array, and the vertical distance from the tow vehicle, or the transducer array, to the selected point.

NOTE  The tow vehicle depth or the ship’s draft is entered with the Bathymetry option in the Tools menu. Refer to “Using the Tools Menu,” for instructions on how to enter this information.

6. Click OK to close the window.

**Saving the Distance and Depth Measurements**

The distance and depth measurements, and the position in longitude and latitude displayed in the Measurement window can be saved to a file. To save the measurements and the position:

1. Click Save to File. The Windows Save As dialog box shown in Figure 2-7 on page 2-10 opens but with the file name extension shown in the Save as type text box changed to .msr.

2. Type the name of the file to save to in the Save as type text box and click Save. The file name extension .msr is added automatically.

NOTE  Any file extension may be used, but it is recommended that the file extension .msr be used for consistency and ease of file management.

3. Repeat Steps 1 and 2 for as many measurements as desired.
Filter Type

Selecting Filter Type opens the Filter Type submenu, which allows the selection of one of two filter types for each channel: Matched Filter and Bandpass Filter. Matched Filter applies the standard filter used for processing Chirp signals and Bandpass Filter processes signals other than Chirp signals. Either filter type can be selected but not both, or no filter at all. The filter type options are available for any active Profile, Voltage, Stacking, or Bathymetry window when displaying and recording profile data, or just displaying profile data. They are not available when playing back profile data.

NOTE  The bandpass filters that are applied with the Bandpass Filter options are configured for each channel using the Filter option in the Tools menu. Refer to "Using the Tools Menu," for instructions on how to enter this information.

Matched Filter

When displaying both channels of profile data in an active profile data window or a Bathymetry window, the Matched Filter options are available for both channels, otherwise only the Matched Filter option for the displayed channel is available.

To select the Matched Filter options:

1. Click anywhere in a profile data display window or a Bathymetry window to make it active.

2. Select Filter Type from the display menu.

3. Choose Matched Filter Channel 1 or Matched Filter Channel 2 from the Filter Type submenu as available and as required. A check mark (✔️) will appear on the left of the option or options selected.

To deselect the Matched Filter option for either or both channels, repeat Steps 1 to 3. The check mark or check marks will clear.

Bandpass Filter

When displaying both channels of profile data in an active profile data window or a Bathymetry window, the Bandpass Filter options are available for both channels, otherwise only the Bandpass Filter option for the displayed channel is available.
To select the Bandpass Filter options:

1. Click anywhere in a profile data display window or a Bathymetry window to make it active.

2. Select Filter Type from the display menu.

3. Choose Bandpass Filter Channel 1 or Bandpass Filter Channel 2 from the Filter Type submenu as available and as required. A check mark (✓) will appear on the left of the option or options selected.

To deselect the Bandpass Filter option for either or both channels, repeat Steps 1 to 3. The check mark or check marks will clear.
SECTION 4

Using the Window Menu
The DSP-661 Processing Software displays information in six different windows, where three of the windows display profile data, and the other three display bathymetry, a navigation grid, and received signal-to-noise level. Any number of windows can be open at the same time, and the profile data windows can display one or both channels of profile data in the window. For most windows more than one of the same type can be open at the same time, and they can be tiled or cascaded. In addition, for convenience a choice of nine default windows setups is provided that display different combinations of windows including one choice that displays all the windows, and one that sets up two profile data windows specifically for printing. This section describes the six types of windows: Profile, Voltage, Stacking, Bathymetry, Navigation, and Charts.

To access the Window menu, click Window on the menu bar. The Window menu shown in Figure 4-1 opens.

![Figure 4-1 The Window Menu](image-url)
Profile

To open a Profile window, choose Profile from the Window menu. The Profile window displays profile data as a waterfall display that includes the water column and the bottom and subbottom layers. How much of and where each of these components is displayed is adjusted in the Starting Depth and Delay Length Window, which is opened by choosing Display Depth-Length from the Display menu. Varying intensities of the received signals are represented by shades of gray or different colors, as determined by the selected color palette in the Color Selection window, which is opened by choosing Color Palette Select from the Display menu. The other display options from the Display menu that apply to the Profile window are Channel Select, Display Gain, Show Bottom Tracking, Time/Event Mark, Averaging Downsamplle, Show Bottom Tracking, and Stationary Profile in the Special Display Function submenu. An example of a Profile window that displays both channels of profile data is shown in Figure 4-2. This window also displays depth scaling mark labels and time marks. CH 1 (MF) and CH 2 (MF) signify that matched filter processing is being applied to both channels. For non-Chirp processing, "(BF)" for bandpass filter is displayed instead of "(MF)."

Figure 4-2 The Profile Window
**Voltage**

To open a Voltage window, choose Voltage from the Window menu. The Voltage window displays profile data as an oscilloscope trace with each sweep of the trace representing the received signals from one ping cycle. The sweep is from the left to the right of the window. Where in the profile column the sweep begins and ends is adjusted in the Starting Depth and Delay Length Window, which is opened by choosing Display Depth-Length from the Display menu. The amplitude of the signal varies with the intensity of the received signals. The vertical scale can be changed with the up and down arrow keys on the keyboard, where pressing the up arrow key expands the scale and pressing the down arrow key compresses the scale. Other display options from the Display menu that apply to the Voltage window are Channel Select, Display Gain, Show Bottom Tracking, and Logarithmic Curve and Spectrum in the Special Display Function submenu. An example of a Voltage window that displays both channels of profile data is shown in Figure 4-3.

*Figure 4-3 The Voltage Window*
Stacking

To open a Stacking window, choose Stacking from the Window menu. The Stacking window presents a three dimensional look to the profile data by stacking swept traces of the profile data on top of each other, and gradually building the traces from the bottom of the window to the top. Each trace sweeps from the left to the right of the window and the amplitude of the trace varies with the intensity of the received signals. Where in the profile column the sweep begins and ends is adjusted in the Starting Depth and Delay Length Window, which is opened by choosing Display Depth-Length from the Display menu. The trace amplitude can be expanded or compressed with the up and down arrow keys on the keyboard, where pressing the up arrow key expands the amplitude and pressing the down arrow key compresses the amplitude. In addition, pressing + increases the spacing between the traces, and pressing - decreases the spacing. Other display options from the Display menu that apply to the Stacking window are Channel Select, Display gain, Time/Event Mark, Show Bottom Tracking, and Fill Curve and Spectrum in the Special Display Function submenu. An example of a Stacking window that displays both channels of profile data is shown in Figure 4-4.

![Figure 4-4 The Stacking Window](image-url)
Bathymetry

To open a Bathymetry window, choose Bathymetry from the Window menu. The Bathymetry window displays the bottom in relation to the starting and ending depth, which is selected in the Starting Depth and Delay Length Window. The Starting Depth and Delay Length window is opened by choosing Display Depth-Length from the Display menu. An example of a Bathymetry window is shown in Figure 4-5. In this Bathymetry window time marks are also displayed. In addition to bathymetry, the Bathymetry window can display bottom hardness based on reflectivity calculations. To display bottom hardness, choose Show Bottom Classification from the Display menu. An example of a Bathymetry window with Show Bottom Classification turned on is shown in Figure 4-6. The categories of relative bottom hardness are represented by different colors where the darker colors represent harder materials, and the lighter colors represent softer materials. In addition, when Show Bottom Classification is turned on, an analog display at the bottom of the window displays the relative hardness. Refer to Show Bottom Classification on page 3-24 for more information on the Show Bottom Classification display option.

Figure 4-5 The Bathymetry Window
To open the Navigation Map window, choose Navigation from the Window menu. The Navigation Map window displays a navigation grid, and it also displays a plot of the position of the survey vessel if navigation information is input. The navigation grid is created in the Navigation Map Boundary Setup Dialog box, which is opened by selecting Navigation Map Setup from the Display menu, and then choosing Map Boundary Setup from the Navigation Map Setup submenu. In addition to displaying the navigation grid and the position of the survey vessel, the Navigation Map window displays survey lines, which are created in the Survey Line Setup window. The Survey Line Setup window is opened by choosing Survey Line Setup from the Navigation Map Setup submenu. An example of a Navigation Map window that includes survey lines is shown in Figure 4-7. Only one Navigation Map window can be open at the same time.

NOTE Bathymetry is determined from the profile data from Channel 1 only.
To open a Charts window, choose Charts from the Window menu. The charts window displays the signal-to-noise ratio and the bottom loss for either channel or both. The channels to display are selected in the Channels window, which is opened by choosing Select Channels from the Display menu. The signal-to-noise ratio is displayed with a blue line and the bottom loss is displayed with a red line. Both lines move from the left to the right of the window. Low signal-to-noise ratios might signify the need to adjust the hardware gain or the transmit power in the Chirp 2 Controls window. An example of a Charts window is shown in Figure 4-8.

Figure 4-7 The Navigation Map window

Charts
Figure 4-8 The Charts Window

Arranging Windows

Four Windows commands are available in the Window menu for arranging windows in the Main window: Tile, Cascade, Close All, and Arrange Icon. In addition, a Default Setup submenu allows the selection of nine default windows setups including a setup that contains all six windows. With either the Tile command or the Cascade command in effect, each window can be moved, resized, minimized, and maximized using the commands in the Control menu in the window’s upper left corner. From the Control menu the window can also be closed. Each window can also be moved and resized using the trackball, and it can be minimized, maximized, and closed using the buttons in the upper right corner of the window. When minimized, a window can be restored from the Control menu by choosing Restore, or by clicking the Restore button ( ), which is in the upper right corner of the window. Both Restore in the Control menu and the Restore button are available only when a window is minimized. For more information on using the trackball to move and resize windows, refer to Section 1, "Introduction."
Tile

Choosing Tile from the Window menu arranges all of the open windows in the Main window so that they are all equal in size and are all visible. An example of four windows in a tile arrangement is shown in Figure 4-9. In this example a Stacking window, a Profile window, a Voltage window, and a Bathymetry window is shown. When choosing Tile, a dialog box first opens requesting whether to save the Tile Setup:

Click Yes to save the setup, or click No to not save the setup. Next, a dialog box opens requesting whether to display the windows vertically or horizontally:

Figure 4-9 Four Windows in a Tile Arrangement
Click Yes to display the windows horizontally as shown in Figure 4-10, or click No to display the windows vertically as shown in Figure 4-11.

![Windows in a Horizontal Tile Configuration](image)

**Figure 4-10 Windows in a Horizontal Tile Configuration**

**Cascade**

Choosing Cascade from the Window menu arranges all of the open windows in an overlapping configuration so that each title bar is visible, but except for the front window, the display areas of the windows are not visible. An example of four windows in a cascade arrangement is shown in Figure 4-12. In this example a Bathymetry window, a Navigation Map window, a Voltage window, and a Profile window are shown. The front window is always the active window. To bring any one of the other windows to the front, click the window’s title bar.
Figure 4-11 Windows in a Vertical Tile Configuration

Figure 4-12 Windows in a Cascade Configuration
**Close All**
To close all the open windows in the Main window, choose Close All from the Window menu. All open windows, whether tiled, cascaded, or minimized will be closed.

**Arrange Icon**
Like windows icons can be moved anywhere within the Main window:

Choosing Arrange Icon from the Window menu organizes the icons that are scattered about the Main window in a neat row at the bottom of the Main window:

**Default Setup**
Selecting Default Setup from the Window menu opens the Default Setup Submenu, which contains nine windows setups including a setup that contains all the windows:

**Basic Setup:**
Opens a Profile window that displays both channels of profile data with the bottom tracking display in Channel 1.

**Profilers-Volt-Stack:**
Opens two Profile windows, one for each channel, where each includes the bottom tracking display; a Voltage window for both channels; and a Stacking window for both channels.
<table>
<thead>
<tr>
<th>Window Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Profile-Bathymetry:</td>
<td>Opens a Profile window that displays Channel 1 profile data with the bottom tracking display, and a Bathymetry window with bottom classification.</td>
</tr>
<tr>
<td>Two-Profile-Bathym:</td>
<td>Opens two Profile windows, one for each channel, where each includes the bottom tracking display; and a Bathymetry window with bottom classification.</td>
</tr>
<tr>
<td>Profile-Stack-Bathym:</td>
<td>Opens two Profile windows, one for each channel, where each includes the bottom tracking display; a Stacking window for both channels; and a Bathymetry window with bottom classification.</td>
</tr>
<tr>
<td>Profiles-Chart-Bathym:</td>
<td>Opens two Profile windows, one for each channel, where each includes the bottom tracking display; a Chart window for both channels; and a Bathymetry window with bottom classification.</td>
</tr>
<tr>
<td>Profilers-Nav-Bathym:</td>
<td>Opens two Profile windows, one for each channel, where each includes the bottom tracking display; the Navigation Map window; and a Bathymetry window with bottom classification.</td>
</tr>
<tr>
<td>All Types:</td>
<td>Opens two Profile windows, one for each channel, where each includes the bottom tracking display; a Chart window for both channels; a Stacking window for both channels; a Voltage window for both channels; and a Bathymetry window with bottom classification.</td>
</tr>
<tr>
<td>For Print/Plot:</td>
<td>Opens two Profile windows, one for each channel, where each includes the bottom tracking display.</td>
</tr>
</tbody>
</table>
Save Setup Parameters

Once the profile data windows and any other windows have been arranged in the Main window, the windows setup can be saved to a file. Refer to Save Setup on page 2-22 for information on how to save the windows setup using the Save Setup command in the File menu. In addition to the windows’ arrangement, many other system parameters, including some hardware settings, are saved when saving the windows setup:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Power levels:</strong></td>
<td>The power level settings in the Power Controls area of the Chirp 2 Controls window.</td>
</tr>
<tr>
<td><strong>Gain:</strong></td>
<td>The receiver gain settings in the Hardware Gain area of the Chirp 2 Controls window.</td>
</tr>
<tr>
<td><strong>Pulse length:</strong></td>
<td>The pulse length settings in the Chirp Length area of the Chirp 2 Controls window.</td>
</tr>
<tr>
<td><strong>Bottom tracking channel:</strong></td>
<td>The bottom tracking channel selection in the Track Channel area of the Bottom Tracking - TVG section of the Chirp 2 Controls window.</td>
</tr>
<tr>
<td><strong>Mixers:</strong></td>
<td>The mixer settings—on or off—in the Frequency Mixers submenu in the Special Signal submenu, which is in the Tools menu.</td>
</tr>
<tr>
<td><strong>Filter type:</strong></td>
<td>The filter types that are selected in the Filter Type submenu, which is in the Display menu.</td>
</tr>
<tr>
<td><strong>Filter setup:</strong></td>
<td>The filter configuration that is set up in the Bandpass Filter Setup dialog box, which is opened by choosing Filter from the Tools menu.</td>
</tr>
<tr>
<td><strong>Depth correction:</strong></td>
<td>The depth entered in the Tow Fish text box in the Depth Correction area of the Bathymetry Parameters dialog box, which is opened by choosing Bathymetry from the Tools menu.</td>
</tr>
</tbody>
</table>
**Multi-ping correction:** The depth entered in the Estimated Depth text box in the Multi-ping Correction area of the Bathymetry Parameters dialog box, which is opened by choosing Bathymetry from the Tools menu.

**Bottom classification:** The category names in the Bottom Classification dialog box, which is opened by choosing Bottom Classification from the Display menu.
SECTION 5

Using the Tools Menu
Additional options are provided by the DSP-661 Processor Software through the selections in the Tools menu. Most of the options are linked to one of the display options that are available in the Display menu. This section provides instructions on how to apply the options in the Tools menu to perform the following tasks:

**Calculate reflectivity**

**Calibrate the bottom classification categories**

**Set up multi-ping correction**

**Enter tow vehicle depth and tide**

**Set up for non-Chirp subbottom profiling and depth sounding**

**Select and configure filters for non-Chirp processing**

**Apply diagnostic checks**

To access the Tools menu, click Tools on the menu bar. The Tools menu shown in Figure 5-1 opens.

![Figure 5-1 The Tools Menu](image)
Reflectivity

Reflectivity provides the means for both entering the variables required for calculating reflectivity during the acquisition or playback of profile data and calibrating the bottom classification categories. Refer to Bottom Classification on page 3-19 for information on the bottom classification categories and how they are displayed. The variables used for the reflectivity calculations include source power, Chirp frequency band, temperature, salinity, and pH. These variables are entered in the Reflectivity Parameters window shown in Figure 5-2. The Reflectivity Parameters window can be opened at any time by choosing Reflectivity from the Tools menu. The Reflectivity Parameters window is also another palette, therefore changes made in the window apply immediately while the window remains open, but only to the Bathymetry display in all open Bathymetry windows.

Figure 5-2 The Reflectivity Parameters Window
**Reflectivity Variables**

Entering of the reflectivity variables should be performed as part of a ground truthing procedure where the actual reflectivity for a known sediment type is first determined. Then, while displaying profile data, or when playing back profile data from a survey sight that contains the known sediment type, the reflectivity variables can be entered. The variables are entered in the Reflectivity Parameters window and adjusted such that the calculated reflectivity, which is continuously displayed in the Chirp 2 Controls window shown in Figure 1-10 on page 1-11, is the same or close to the known reflectivity. Once this is accomplished, the corresponding color for the bottom classification category can be set and the category can be renamed if required. Refer to Bottom Classification on page 3-19 for instructions on how to change the name of a category. All the other categories and their corresponding colors are automatically determined.

---

**NOTE** None of the reflectivity variables affect the hardware settings made in the Chirp 2 Controls window.

---

**Source Power**

The source power is the output power of the transmitting transducers and is entered as a variable with scroll bars in the Source Power area of the Reflectivity section of the Reflectivity Parameters window. The range is from 1 to 1000 Watts in 1 Watt intervals.

---

**Chirp Frequencies**

The upper and lower Chirp frequency variables for both Channel 1 and Channel 2 are entered with two pairs of scroll bars, one pair for each channel, in the Chirp Frequencies area of the Reflectivity section of the Reflectivity Parameters window:

- low: Enters the low, or start frequency of the swept frequency Chirp pulse.
- high: Enters the high, or ending frequency of the swept frequency Chirp pulse.

---

**NOTE** Refer to Section 2 of Volume I, *System Manual*, for the Channel 1 and Channel 2 swept frequency ranges.
**Minimum Repetition Rate**

The repetition rate setting in the Chirp 2 Controls window must be set to at least 0.25 seconds. The reflectivity is not calculated if the repetition rate setting is 0.125 seconds, which is the fastest rate. The same repetition rate must also be entered as a variable in the reflectivity calculation. It is entered by selecting it with option buttons in the Min Rep Rate for display area of the Reflectivity section of the Reflectivity Parameters window:

- **0.25s:** Select when the repetition rate is 0.25 seconds.
- **0.5s:** Select when the repetition rate is 0.5 seconds or slower.
- **Off:** Select when not displaying bottom classification in a Bathymetry window.

**Environmental Variables**

The environmental variables, which are temperature, salinity, and pH are entered in their corresponding text boxes in the Reflectivity section of the Reflectivity Parameters window. The units of temperature are degrees Celcius, and salinity is in parts per thousand.

**Bottom Hardness Reference**

Bottom Hardness Reference, which assigns a bottom classification category color to the reflectivity calculation, is adjusted with the scroll bar in the Bottom Hardness Reference area of the Reflectivity Parameters window. This adjustment allows the selection of the bottom classification category, and hence the color that is displayed for the calculated reflectivity, which is continuously displayed in the Chirp 2 Controls window while acquiring or playing back profile data. The adjustment should be made when the calculated reflectivity is close to the known reflectivity. Scrolling to the left selects a darker color to represent the calculated reflectivity and scrolling to the right selects a lighter color. All the other bottom classification category colors are selected automatically and are relative to this color.
Calibrating the Bottom Classification Categories

To calibrate the bottom classification categories:

1. Determine the reflectivity of a known sediment type using ground truthing techniques.

2. Acquire and record profile data—using a repetition rate of 0.25 seconds or slower—in the area of the known sediment type.

3. While acquiring or playing back the data from the area of the known sediment type, open a Bathymetry window by choosing Bathymetry from the Window menu.

4. From the Tools menu choose Reflectivity. The Reflectivity Parameters window shown in Figure 5-2 opens.

5. In the Reflectivity section of the Reflectivity Parameters window enter the source power, the Chirp frequencies, the repetition rate, and the environmental variables. Adjust the variables, particularly the source power, such that the calculated reflectivity displayed in the Chirp 2 Controls window is close to the known reflectivity.

6. Adjust the Bottom Hardness Reference scroll bar for the desired color display in the Bathymetry window.

7. Click OK to close the Reflectivity Parameters window and save the changes or click Cancel to close the window without saving the changes.

Bathymetry

Bathymetry provides the means for both entering the tow vehicle’s depth or the ship’s draft and setting up the multi-ping correction. The depth information is used when performing depth measurements using the Measurement window. Refer to Measurement on page 3-33 for information on using the Measurement window to perform depth measurements. The multi-ping correction allows a fast repetition rate to be used, even with the tow vehicle at a high altitude. Bathymetry also allows the entry of tide information. All this information is entered in the Bathymetry Parameters dialog box shown in Figure 5-3. The Bathymetry Parameters dialog box can be opened at any time by choosing Bathymetry from the Tools menu.
Figure 5-3 The Bathymetry Parameters Dialog Box

**Entering Depth and Tide Parameters**

The tow vehicle’s depth, or the ship’s draft if a hull mount array is used, is entered in the Tow Fish Depth text box in the Depth Correction area of the Bathymetry Parameters window. The Tide is entered in the Tide text box. To enter the tow fish depth and tide information:

1. Choose Bathymetry from the Tools menu. The Bathymetry Parameters dialog box shown in Figure 5-3 opens.

2. Enter the depth of the tow vehicle or the ship’s draft in meters.

3. If required, enter the tide in meters.

4. Click OK to save the information and close the text box or click Cancel to close the text box without saving the information.

**Multi-Ping Correction**

The use of a fast repetition rate is usually desirable, but it is generally limited by the height of the tow vehicle off the bottom. At high tow vehicle altitudes and high repetition rates the return signal from a given ping might not be received until after the next ping. If this occurs, the bottom tracking will lock on the wrong return. To correct for this situation and allow the use of a high repetition rate for high tow vehicle altitudes or when using a hull mounted array in deep water, multi-ping correction is used. To use multi-ping...
correction, the estimated water depth must be entered in the Estimated Depth text box in the Multi-ping Correction area of the Bathymetry Parameters dialog box. To enter the water depth:

1. Choose Bathymetry from the Tools menu. The Bathymetry Parameters dialog box shown in Figure 5-3 opens.

2. Enter the water depth.

3. Click OK to save the information and close the text box or click Cancel to close the text box without saving the information.

With the correct water depth information entered the return signal for a given ping will be assigned to that ping by searching for the return for that ping only after a delay period that is a function of the entered water depth.

**Special Signal**

Selecting Special Signal opens the Special Signal submenu, which contains two options: Ch 1 -> 3.5 kHz Profiler and Ch 2 -> 12 kHz Depth Sounder. The options allow the use of the conventional, non-Chirp method of subbottom profiling and depth sounding, respectively. Both methods use short duration, fixed frequency transmit pulses and bandpass filter processing. In addition, another option, Frequency Mixers, switches on or switches off a mixer for each channel. The mixers allow the processing of signal frequencies that are greater than half the processing sampling frequency. When choosing an option to turn in on, a check mark (✓) will appear on the left of the option. Choose the option again to turn it off and the check mark will clear.

**Non-Chirp Subbottom Profiling and Depth Sounding**

To set up the CAP-6600 Chirp II Acoustic Profiling System to acquire profile data using the conventional subbottom profiling method, select Special Signal from the Tools menu, and then choose Ch 1 -> 3.5 kHz Profiler from the Special Signal submenu. When Ch 1 -> 3.5 kHz Profiler is chosen, fixed frequency 3.5 kHz transmit signals and bandpass filter processing is used to acquire profile data. In the Chirp Length area of the Chirp 2 Controls window shown in Figure 1-10 on page 1-11 the pulse width selections, which are selected with scroll bars, change to allow the selection of transmit pulse widths of 0.1, 0.5, 1, 2, 5, and 10 milliseconds. And automatically, in the
Bandpass Filter Setup dialog box shown in Figure 5-5 on page 5-13, Filter Type is set to Band Pass, Low Cutoff Freq. is set to 4 kHz, High Cutoff Freq. is set to 3 kHz, Filter Order is set to 2, and Rectifier is set to Bipolar. Refer to Filter on page 5-12 for information on the Bandpass Filter Setup dialog box. In addition, the Bandpass Filter Channel 1 option in the Filter Type submenu is chosen automatically. Refer to Filter Type on page 3-38 for a description of this option.

To set up the CAP-6600 Chirp II Acoustic Profiling System to acquire bathymetry using the conventional depth sounding method, select Special Signal from the tools menu, and then choose Ch 2 -> 12 kHz Depth Sounder from the Special Signal submenu. When Ch 2 -> 12 kHz Depth Sounder is chosen, fixed frequency 12 kHz transmit signals and bandpass filter processing is used. In the Chirp Length area of the Chirp 2 Controls window the transmit pulse width selections change. And automatically, in the Bandpass Filter dialog box, Filter Type is set to Band Pass, Low Cutoff Freq. is set to 13 kHz, High Cutoff Freq. is set to 11 kHz, Filter Order is set to 2, and Rectifier is set to Bipolar. In addition, the Bandpass Filter Channel 2 option in the filter Type submenu is chosen automatically.

Frequency Mixers
Selecting Frequency Mixers from the Special Signal submenu opens the Frequency Mixers submenu, which contains the options mixer-1 and mixer-2. Choosing mixer-1 turns on a mixer circuit that mixes a known fixed frequency with the Chirp or fixed frequency for Channel 1, and choosing mixer-2 does the same for Channel 2. The difference frequency is the signal that is processed. The Channel 1 mixer is turned off by default, as the Channel 1 frequency, whether Chirp or the available fixed 3.5 kHz frequency used for conventional subbottom profiling, is well within half the processing sampling frequency.

NOTE The Chirp or fixed frequencies must always be half or less than the processing sampling frequency for profile data acquisition.

The option mixer-2 is turned on by default, as the Channel 2 Chirp frequency sweeps through a range that exceeds half the processing sampling frequency. In this case the mixer circuit combines the Chirp frequency with a local frequency. The difference frequency is within half the processing sampling frequency and is the signal that is processed.
As a general rule, turn mixer-1 on when connecting an external seismic source or a DAT recorder that outputs signals of frequencies greater than 15 kHz to Channel 1. Turn mixer-1 off when connecting a low frequency external seismic source such as the Datasonics SPR-1200 or the Datasonics SPR-1400 profiling system. Similarly, turn mixer-2 on or off accordingly when connecting one of these systems or devices to Channel 2.

**NOTE** Do not turn mixer-1 on or mixer-2 off when using the Chirp frequencies for acquiring profile data.

As a general rule, turn mixer-1 on when connecting an external seismic source or a DAT recorder that outputs signals of frequencies greater than 15 kHz to Channel 1. Turn mixer-1 off when connecting a low frequency external seismic source such as the Datasonics SPR-1200 or the Datasonics SPR-1400 profiling system. Similarly, turn mixer-2 on or off accordingly when connecting one of these systems or devices to Channel 2.

**NOTE** Refer to Section 3 of Volume I, *System Manual* for instructions on connecting external seismic sources and devices.

**Diagnose**

Diagnose provides a means of checking the transmit and receive functions performed by the Burst/Receiver board in the DSP-662 Transceiver. Refer to Transceiver in Section 5 of Volume 1, *System Manual* for a functional description of the transceiver and a detailed description of the Burst/Receiver board. Diagnose is available only while displaying and recording profile data, or just displaying profile data. When Diagnose is chosen from the Tools menu, the tow vehicle stops transmitting and a Profile window opens with a diagnostic display of profile data. An example of this window, which displays both Channel 1 and Channel 2 diagnostic profile data, is shown in Figure 5-4. Horizontal bars of increasing intensity from the top to the bottom of each channel’s display are shown. This signifies the Burst/Receiver board is functioning properly. The Chirp 2 Diagnose dialog box, which is positioned over the top part of the Chirp 2 Controls window, is used to increase or decrease the delay between the transmitted and received diagnostic signals. Increasing the delay spreads the horizontal lines apart; decreasing the delay brings them closer together. Increase the delay for the desired channel by sliding the corresponding CH 1 or CH 2 scroll bar up, and decrease the delay by sliding the scroll bar down. While Diagnose is in effect, many of the display options in the Display menu can be tested as well as the TVG in the Chirp 2 Controls window. To stop the diagnostic checks and close the window, choose Diagnose again from the Tools menu.
**Figure 5-4 Diagnostic Display for Channel 1 and Channel 2**

**Calibrations**

Calibrations is password protected and is used primarily by Datasonics engineers during system configuration and calibration. It is not available to users unless authorized by Datasonics.

**Filter**

Filter allows the selection and configuration of different types of filters, which can be used when non-Chirp data is input from an external seismic source or a DAT recorder. Bandpass Filter must be selected as the filter type for this option to apply. Refer to Filter Type on page 3-38 for information on the Bandpass Filter selection. The selection and the configuration of the filters are performed in the Bandpass Filter Setup dialog box shown in Figure 5-5.
To open the Bandpass Filter Setup dialog box, choose Filter from the Tools menu. Any one of four different filters can be configured or no filtering at all and the filters can be configured for either channel separately. A graphic display in the middle of the dialog box shows the shape of the filter and its upper and lower cutoff frequencies.

**Figure 5-5 Bandpass Filter Setup Dialog Box**

To open the Bandpass Filter Setup dialog box, choose Filter from the Tools menu. Any one of four different filters can be configured or no filtering at all and the filters can be configured for either channel separately. A graphic display in the middle of the dialog box shows the shape of the filter and its upper and lower cutoff frequencies.
Filter Types and Settings

The channel whose filter is to be configured is selected with option buttons in the Channel Select area of the Bandpass Filter Setup dialog box:

**CH 1:** When selected, the filter configuration applies to Channel 1.

**CH 2:** When selected, the filter configuration applies to Channel 2.

The filter type to configure is selected with option buttons in the Filter Type area of the Bandpass Filter Setup Dialog box:

- **Bandpass:** Selects a bandpass filter type, which inputs all frequencies that are between the low cutoff frequency setting and the high cutoff frequency setting.
- **Band Reject:** Selects a band reject filter type, which inputs all frequencies that are not between the low cutoff frequency setting and the high cutoff frequency setting.
- **Low Pass:** Selects a low pass filter type, which inputs all frequencies that are lower than the low cutoff frequency setting.
- **High Pass:** Selects a high pass filter type, which inputs all frequencies that are higher than the high cutoff frequency setting.
- **No Filter:** Selects no filter.

The upper and lower cutoff frequencies and the filter order are selected with scroll bars in the Filter Parameters area of the Bandpass Filter Setup dialog box:

- **Low Cutoff Freq:** Selects the low cutoff frequency. The range is from 100 Hz to 15,000 Hz in 100 Hz increments and is displayed on the right of the scroll bar.
**High Cutoff Freq:**
Selects the high cutoff frequency. The range is from 100 Hz to 15,000 Hz in 100 Hz increments and is displayed on the right of the scroll bar.

**Filter Order:**
Selects the filter order. The choices are 2 and 4 and are displayed on the right of the scroll bar.

The rectification of the signals in a Voltage or a Profile window is selected with option buttons in the Rectifier area of the bandpass Filter Setup dialog box:

**Bipolar:**
When selected, both the positive and negative half cycles of the profile data are displayed.

**Positive:**
When selected, only the positive half cycles of the profile data are displayed.

**Negative:**
When selected, only the negative half cycles of the profile data are displayed.

An adjustment for layback is provided with a scroll bar in the Time Zero area of the Bandpass Filter Setup dialog box. The range is from 5 to 1024, which represents a range of 0.2 to 43.1 milliseconds. This adjustment compensates for what would otherwise appear to be a deeper than actual water depth when a non-Chirp seismic system uses a separate receiving hydrophone that is not near the transmitting transducers. For example, the Datasonics SPR-1200 and SPR-1400 Seismic Profiling Systems use a separate hydrophone streamer that is positioned on the surface with the transmitting transducers, but behind them. Therefore, the total travel time from transmission and reception of an acoustic pulse is longer than it would be if the receiving hydrophones were right next to transmitting transducers. The value of the setting made by this adjustment is subtracted from the total travel time so that the depth is more accurate.
Configuring a Filter

To configure a filter:

1. From the Tools menu choose Filter. The Bandpass Filter Setup dialog box shown in Figure 5-5 opens.

2. Select the channel and the filter type.

3. Select the low and high cutoff frequencies.

4. Select the filter order.

5. Verify that the filter is of the correct type using the graphic plot.

6. Select the rectification.

7. If required, adjust the time zero to account for the layback.

8. If required, repeat Steps 2 to 7 for the other channel.

9. Click Set DSP Filter to save the settings.

10. Click Exit to close the Bandpass Filter Setup dialog box.

---

**NOTE** Clicking Exit without first clicking Set DSP Filter closes the Bandpass Filter Setup dialog box without saving the settings.
SECTION 6

Using the Help Menu
Help is available on-line with the DSP-661 Processor Software. The Help feature can be selected at any time while the software is running. There are three components of Help: general contact information, cue cards, and on-line Help itself. These options are available in the Help menu, and on-line Help itself can also be chosen from the Quick-Access bar.

To access the Help menu, click Help on the menu bar. The Help menu shown in Figure 6-1 opens.

![Figure 6-1 The Help Menu](image)

**About Chirp2**

About Chirp2 provides information on the DSP-661 Processor Software and Datasonics, Inc. The information includes the software version number and copyright notice, and the address, telephone number, and facsimile number of Datasonics, Inc. This information is displayed in the CAP-6600 Chirp 2 window shown in Figure 6-2. To open the CAP-6600 Chirp 2 window, choose About Chirp2 from the Help menu.
In addition to this information, the current system capacity is displayed in the Current Free Resources area of the window:

- **System:** Indicates the total amount of RAM available in percent of the total RAM installed.

- **GDI:** Indicates the total amount of RAM available in percent of the total RAM installed after allocating a portion of RAM for the operation of the video display interface.

- **CHIRP2:** Indicates the total amount of RAM available in percent of the total RAM installed after loading the DSP-661 Processor Software.

To close the CAP-6600 Chirp 2 window, click OK.

**NOTE** In order to keep the response time of the displays in the DSP-661 Processor Software as fast as possible, windows that are open unnecessarily should be closed.
Tool Bar Tips

Tool Bar Tips, when turned on, displays a cue card when the trackball pointer is positioned for a few seconds over any of the buttons on the Quick-Access bar before clicking the trackball button. For example, positioning the trackball pointer over the Stop button (_FACTORY_RESET) for a few seconds displays the Stop cue card:

![Stop Cue Card](image)

To turn on Tool Bar Tips, choose Tool Bar Tips from the Help menu. A check mark (✓) will appear on the left of the option. To turn off Tool Bar Tips, choose the option again and the check mark will clear.

Help

Help is available at any time on-line and is accessed with the CHIRP2HELP Application Help window shown in Figure 6-3. To open the CHIRP2HELP Application Help window choose Help from the Help menu or click the Help button (HELP) on the Quick-Access bar.
<<Datasonics Chirp 2>> Help Index

How To ...
Point mouse cursor to the topic in interest. If the cursor changes to a hand with index finger pointing up, click mouse left button.

Chirp 2 Help is sorted into following categories:

- Chirp 2 Commands
- Chirp Theory
- Hardware Configuration
- Software Structure
- None-Chirp Application
- Operation Tips
- Troubleshooting

Figure 6-3 CHIRP2HELP Application Help Window